Wirus miner + blokada stron antywirusów


(Pjas) #1

Moje skany:

OTL: http://www.wklej.org/id/1060409/

Extras: http://www.wklej.org/id/1060408/

Co chwila powraca proces minerd.exe i jemu pokrewne procesy o nazwie "Splinters".

Nie mogę tez połączyć się ze stronami antywirusów.

Mam Malwarebytes i proces minerd.exe nie wraca dopóki działa "ochrona systemu".

Pomóżcie, dobrzy ludzie!


(Atis) #2

Odinstaluj Skaner on-line mks_vir.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Pjas) #3

Oto nowy log OLT: http://www.wklej.org/id/1060456

Niestety, po wpisaniu podanego przez Ciebie skryptu i poleceniu "wykonaj skrypt", wyskoczyła informacja na temat krytycznego błędu i windows zamknął się, więc nie mam raportu z usuwania.

Na razie cały czas nie mogę wejść np. na stronę http://www.avast.com


(Atis) #4

U mnie też nie działa strona Avasta, a w logu nie widać infekcji.

http://forum.avast.com/index.php?topic=126626.0

Wklej i kliknij Wykonaj skrypt:

Odinstaluj:

Java 6 Update 24

Java 7 Update 9

J2SE Runtime Environment 5.0 Update 2

Java SE Runtime Environment 6

Java 6 Update 2

Java 6 Update 3

Java 6 Update 5

Flash Player 10 ActiveX

Adobe Shockwave Player 12.0

Zainstaluj:

Java 7 Update 21

Flash Player Internet Explorer

Adobe Shockwave Player

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

http://windows.microsoft.com/pl-PL/wind ... tore-point

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Pjas) #5

Hej!

Zrobiłem wszystko, co wczoraj mi poleciłeś, Atis.

Testowo wyłączyłem dziś Malwarebytes'a i po kilku chwilach w aktualnych procesach ukazały się niechciane procesy o wspólnej nazwie Splinters. Jeden z nich, co widać na załączonym obrazku http://forum.dobreprogramy.pl/gallery/image_page.php?album_id=20&image_id=5731 co chwila zabiera prawie cały procesor.

Załączam jeszcze raz logi:

OTL: http://www.wklej.org/id/1061001/

Extras: http://www.wklej.org/id/1061002/

Problem powstał, gdy żonka otworzyła linka z facebookowego chata.

Nadal też nie mogę połączyć się ze stronami Avast, Kaspersky, AVG i innymi stronami z oprogramowaniem antywirusowym. Jednak nie wiem, czy obydwa problemy są ze sobą powiązane. Nie mogę też oczywiście zaktualizować Avasta.

Jestem bezradny :cry:

Ponadto, oto link do msconfiga i programów uruchamianych przy starcie systemu: http://forum.dobreprogramy.pl/gallery/image_page.php?album_id=20&image_id=5732 Te dwa elementy z katalogu "AppData\Roaming" same się zaznaczają, mimo odznaczenia przeze mnie.


(Atis) #6

Programy z autostartu widać w logu.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.

Dysk przeskanuj Kaspersky Virus Removal Tool:

http://sendfile.pl/7190/setup_11.0.0.12 ... _19_02.exe


(Pjas) #7

Raport z usuwania: http://www.wklej.org/id/1061038/

OTL: http://www.wklej.org/id/1061148/

Kaspersky nic nie znalazł, a strony antywirusów...działają !!

Mam nadzieję, że logi są OK.


(Atis) #8

Nie widać infekcji. Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania


(Pjas) #9

Atis, nie wiem jak mam dziękować !!

Na razie nie ma śladu po wirusie.

Dzięki Tobie ponadto przybyło mi ok. 10 GB wolnego miejsca na dysku.

W zamian zapraszam na żurek z ziemniakami i naleśniki z serem :lol: