Wirus - otwierające się reklamy/catpcha


(Kevcio60) #1

Witam. Od jakiegoś czasu mam problem z reklamami (oraz przed otwarciem strony muszę zawsze wpisać CAPTCHA nawet tutaj na dobreprogramy) które uruchamiają mi się podczas przeglądania internetu (chrome). Jest to uciążliwe ponieważ w grach multiplayer odczuwam "lagi",

antiwirus (avast) jeśli pojawi się w osobnym oknie reklama to wywala że to wirus. 

 

SS(captcha przy każdej otwieranej stronie):

http://www.fotoszok.pl/upload/c63bedb0.png

LOGI:

http://www.wklej.org/id/1208247/

EXTRAS:

http://www.wklej.org/id/1208250/

Pozdrawiam.


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu Swojego posta-> następnie skorzystaj z opcji Użyj pełnego edytora. Dziękuję za uwagę.

Tip: Unikaj słów: “problem”, “help”, “pomocy” i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(Kevcio60) #3

Nie wiem, może być taki tytuł ?


(Atis) #4

Sprawdź czy można odinstalować program adware Pirrit Suggestor.

Usuń rozszerzenie Pirrit Suggestor:

Firefox -> Ctrl+Shift+A -> Rozszerzenia

Chrome -> Narzędzia -> Rozszerzenia

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
SRV - [2013-12-02 14:28:24 | 000,055,296 | ---- | M] () [Auto | Running] -- C:\Program Files (x86)\Pirrit\AutoUpdater.exe -- (PirritUpdater)
FF - prefs.js..extensions.enabledAddons: suggestor%40suggestor.pirrit.com:2.2.3
[2013-12-08 17:44:10 | 000,010,358 | ---- | M] () (No name found) -- C:\Users\Kucek\AppData\Roaming\mozilla\firefox\profiles\b6efl2o8.default\extensions\suggestor@suggestor.pirrit.com.xpi
[2013-12-06 19:02:52 | 000,010,300 | R--- | M] () (No name found) -- C:\Users\Kucek\AppData\Roaming\mozilla\firefox\profiles\extensions\suggestor@pirrit.com.xpi
CHR - Extension: Pirrit Suggestor = C:\Users\Kucek\AppData\Local\Google\Chrome\User Data\Default\Extensions\ammfplfdkakimnibcghcebgbiiphabgc\
O3 - HKLM\..\Toolbar: (no name) - Locked - No CLSID value found.
O4 - HKLM..\Run: [] File not found
O4 - HKCU..\Run: [AdobeBridge] File not found
[2013-12-06 19:02:55 | 000,000,000 | ---D | C] -- C:\Users\Kucek\AppData\Local\Pirrit Suggestor
[2013-12-06 19:02:55 | 000,000,000 | ---D | C] -- C:\Users\Kucek\AppData\Roaming\Pirrit
[2013-12-06 19:02:52 | 000,000,000 | ---D | C] -- C:\Program Files (x86)\Pirrit
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Acorus) #5

Użyj AdwCleaner http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner z funkcji Skan(Szukaj) a następnie Clean(usuń) (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).


(Kevcio60) #6

@Atis

Z chrome usunięte, w mozzili nie było co.

http://www.wklej.org/id/1208276/

Nowy log:

http://www.wklej.org/id/1208294/

@Acorus

http://www.wklej.org/id/1208295/

AdwCleaner raport:

http://www.wklej.org/id/1208301/ 

OTL Sprzątanie pomyślne :]


(Atis) #7

Nie widać infekcji.

Pobierz i uruchom TDSSKiller

Nie zmieniaj żadnych ustawień tylko zatwierdź akcje zalecane przez program.

Pokaż raport zapisany na: C:\TDSSKiller.wersja_data_czas_log.txt.


(Kevcio60) #8

Zrobiłem sobie jeszcze raz adwcleaner:

Folder Usunięto : C:\ProgramData\Partner
Folder Usunięto : C:\Program Files (x86)\GreenTree Applications - MOJ YouTubeDownloader ...
Plik Usunięto : C:\Windows\System32\roboot64.exe
Plik Usunięto : C:\Users\Kucek\AppData\Roaming\Mozilla\Firefox\Profiles\b6efl2o8.default\invalidprefs.js

Reklamy uruchamiają się ok. co 10 min a tą CAPTCHE muszę wpisywać na 70% stron !

 

TDSSK:

http://www.wklej.org/id/1208329/

(Atis) #9

Zresetuj ustawienia przeglądarki:

https://support.google.com/chrome/answer/3296214?hl=pl

http://support.mozilla.org/pl/kb/przywracanie-domyslnych-ustawien-firefoksa-latwe-r

Jeżeli problem nadal będzie występował to zresetuj ustawienia routera.


(Kevcio60) #10

Wszystko wykonane ale nadal to samo … reklam już nie ma ale wkurza mnie ta captcha która jest spowodowana tą firmą czy co to jest:

https://www.cloudflare.com/

Przez nich muszę wpisywać ten kod, nagle wszystkie strony “zainstalowały” korzystają z tego czegoś ? Czy może to przez mojego interneto-dawcę ?