Wirus Reklamiarz, gameztar


(Gregory1303) #1

Ciągle wyskakują mi jakieś okienka w firefoxie z reklamami, zmienia mi się strona startowa.

Oto log z HijackThis:

http://www.wklej.org/id/240944/

Serdecznie proszę o pomoc.


(deFco247) #2

Pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: System Repair Engineer

Smart Scan -> klikasz Scan.

Po skanie klikasz w okienku Save Reports i wklejasz zawartość powstałego logu.


(Borysbors) #3

rob tak:

w hjt fix:

O2 - BHO: Ask Toolbar BHO - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Program Files\Ask.com\GenericAskToolbar.dll

O3 - Toolbar: Gameztar Toolbar - {D45817B8-3EAD-4d1d-8FCA-EC63A8E35DE2} - C:\Program Files\Gameztar Toolbar\2.1.3.6670\mvb0.dll (file missing)

O8 - Extra context menu item: &Winamp Search - C:\Documents and Settings\All Users\Dane aplikacji\Winamp Toolbar\ieToolbar\resources\en-US\local\search.html

O23 - Service: QuestService Service - Unknown owner - C:\Documents and Settings\All Users\Dane aplikacji\QuestService\questservice110.exe

i wszystko zwiazane z questservice (np C:\Program Files\QuestService\questservice.exe, C:\Documents and Settings\All Users\Dane aplikacji\QuestService\questservice110.exe)

niech ktos jeszcze powie, co to jest to internet today? (w logu)

użyj najlepiej programów OTL i GMER


(Gregory1303) #4

z OTL:

-otl http://wklej.org/id/240969/

-extras http://wklej.org/id/240970/

Z System Repair Engineer:

http://wklej.org/id/240979/


(deFco247) #5

Uruchom SREng -> System Repair -> zakładka Browser Addons -> kolumna CLSID1 -> odszukaj i usuń:

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(Gregory1303) #6

siedze teraz na drugim kompie bo tamten gdzie byl ten wirus sie cos zepsulo.

gdy nacisnalem fix w otl w bialym oknie to sie komp zacial, zrobilem reseta i wyskakuje mi w ze uszkodzil sie plik: \windows\system\vga852.fon i ze trzeba wlazyc plyte cd. dlaczego tak sie stalo, i czy nie bedzie trzeba robic formata?


(deFco247) #7

Nawet nie wiem jak to się mogło stać, skoro w skrypcie nie było zawarte nic co mogłoby tknąć folder z czcionkami.

No więc włóż płytkę z system do pierwszego komputera, przestaw sekwencję bootowania w BIOS-ie, uruchom Konsolę Odzyskiwania i wpisuj w niej komendy:

Gdzie X:\ zastępujesz literką napędu CD/DVD.

Po tym spróbuj ponownie uruchomić system.


(Gregory1303) #8

Zrobilem tak jak poradziles i system sie wlacza tylko jest zupelnie zdefomowana grafika. Jak to naprawic?


(deFco247) #9

W jakim sensie zdeformowana? Obraz wykrzywiony? Mała liczba kolorów? Mała rozdzielczość?

Spróbuj na razie reinstalacji sterowników od grafiki, a potem DirectX.


(Gregory1303) #10

Jest to Windows xp a wyglada jak 98, mala liczba kolorow.


(deFco247) #11

Próbowałeś reinstalacji sterowników od karty graficznej?

Start -> Uruchom -> services.msc -> sprawdź, czy usługa Kompozycje jest włączona i ustawiona na automatyczny start.


(Gregory1303) #12

Temat do zamkniecia, robie formata, cos sie tez zepsulo ze mozna bylo uruchomic windowsa tylko awaryjnie.

Dziekuje za pomoc i cierpliwosc.