Wirus Rookita(Avast) brak połączenia z internetem - to samo


(Bartlomiejadamkiewicz) #1

"Witam Panowie, problem polega na tym, że avast wykrył mi Rookita którego zalecał usunąć wiec zrobiłem tak jak kazał po restarcie systemu nie mogę się połączyć z internetem co robić? Pomożecie? bo nie chce reinstalować systemu:/"

mam dokladnie to samo, siedze nad tym jakis czas i nie potrafie nic zrobic.

  • windows XP SP3

  • odinstalowalem juz Avasta

  • sprawdzilem plik C:\Windows\system32\drivers\tcpip.sys - byl w plikach, podmienilem rowniez tym z linku w poprzednim watku nic to nie dalo

  • nie moge przywrocic systemu (mialem ta opcje wylaczona)

  • widzi siec ale nie laczy z internetem, rowniez nie wykrywa zapory (usluga cos tam... wylaczona)

za wszelka pomoc dziekuje

edit: tak wlasnie czytam, przepraszam nie dalem skanow OLT zaraz wkleje :slight_smile:

OLT: http://wklej.to/G67xQ

Extras: http://wklej.to/6C7lJ


(Atis) #2

Uruchom Fix it:

http://support.microsoft.com/kb/299357/pl


(Bartlomiejadamkiewicz) #3

Uruchomilem Fix it - nic

Uruchomilem Combofix log: http://wklej.to/YHkzq

Nastepnie ponownie Fix it - nadal nic


(Atis) #4

W jakim celu użyłeś ComboFix?

Spróbuj sposobu z nettcpip.inf:

http://support.microsoft.com/kb/811259/en-us


(Spandau) #5

wirus-rookita-avast-brak-polaczenia-internetem-samo-t512657.html


(Bartlomiejadamkiewicz) #6

Fix it - skorzystałem i nadal nic :frowning:

Combofix użyłem bo wcześniej byl post który zalecał (z tego co widze zostal usuniety)

Dodam screen ktory pokazuje gdzie może leżeć problem http://zapisz.net/images/638_zapor.jpg

pozdrawiam


(Atis) #7

Ja napisałem o pliku:

C:\WINDOWS\inf\nettcpip.inf

Kliknij prawym i wybierz Zainstaluj.

Sprawdź czy sterownik działa i jaki ma ustawiony typ uruchomienia.

Kliknij prawym na Mój Komputer -> Zarządzaj -> Menedżer Urządzeń

W menu Widok zaznacz Pokaż ukryte urządzenia.

Rozwiń gałąź [sterowniki niezgodne z Plug and Play.

Odszukaj Sterownik protokołu TCP/IP i kliknij na nim dwukrotnie.


(Bartlomiejadamkiewicz) #8

Chcialem podziekowac, pomoglo calkowite przeinstalowanie protokołu TCP/IP, temat do zamkniecia :slight_smile:

Avast akysz :slight_smile: