Wirus Rookita(Avast) brak połączenia z internetem


(Daw13) #1

Witam Panowie, problem polega na tym, że avast wykrył mi Rookita którego zalecał usunąć wiec zrobiłem tak jak kazał po restarcie systemu nie mogę się połączyć z internetem co robić? Pomożecie? bo nie chce reinstalować systemu:/

OTL: http://wklej.org/id/888840/

Extres:http://wklej.org/id/888844/


(Spandau) #2

Tak Avast usunął (właściwie to Ty usunąłeś :slight_smile: ) ale wygląda że sterownik systemowy.

Proszę pobrać plik tcpip.sys dla Twojego systemu http://sendfile.pl/241229/tcpip.sys wrzucisz go do katalogu C:\Windows\system32\drivers Zrestartuj komputer i sprawdź czy wróciła sieć.


(Daw13) #3

niestety problem dalej występuje:/ jakieś inne propozycje?


(Spandau) #4

Pokaż raport FSS Farbar Service Scanner http://download.bleepingcomputer.com/farbar/FSS.exe (zaznacz wszystkie opcje)


(Daw13) #5

A naprawa systemu po przez konsole "R" może pomóc? bo posiadam płytę instalacyjną XP Sp2 loguje sie do systemu ale nie wiem jakiej komendy użyć:stuck_out_tongue:

-- Dodane 05.12.2012 (Śr) 20:08 --

Raport FFS:http://wklej.org/id/889066/


(Atis) #6

Czy próbowałeś przywracania systemu?

Wszystkie programy > Akcesoria > Narzędzia systemowe > Przywracanie systemu


(Daw13) #7

nie próbowałem...

-- Dodane 05.12.2012 (Śr) 20:26 --

ale czekam co powie spandaupol :slight_smile:


(Atis) #8

Nie jest takie pewne czy to jest wirus, bo może to być błąd programu antywirusowego.

Przywróć brakujący sterownik, ale musi być zgodny z wersją systemu i zainstalowanym dodatkiem Service Pack.

Później wykonaj przywracanie systemu do czasu przed awarią.

Wszystkie programy > Akcesoria > Narzędzia systemowe > Przywracanie systemu

Skorzystaj z wyszukiwarki systemowej i przeszukaj dysk, bo może na dysku jest kopia tego pliku.

Musisz przeszukać również ukryte foldery.


(Daw13) #9

Net ruszył po przywracaniu systemu :slight_smile: Dzięki Atis ale pewnie tak i tak nie pozbyłem się tego syfu? czy się mylę?


(Daw13) #10

Kurde:/ Avast znowu informuje mnie że wykryto Rootkita w C:\WINDOWS\system32\DRIVERS\tcpip.sys Możliwe działania Usuń natychmiast/pomiń dam pomiń...wydaje mi się, że to wina Avasta bo coś dużo nas z tym problemem nagle sie ujawniło w tym samym czasie


(Atis) #11

Nie podpinamy się pod tematy innych użytkowników :

nie-podpinamy-sie-pod-tematy-innych-uzytkownikow-t458165.html

kleber

Podejrzane jest to, że wielu użytkowników ma podobny problem.

Może jakaś błędna aktualizacja powoduje, że Avast usuwa prawidłowy plik.

Pokaż nowy log z OTL.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu.

Wyłącz Avasta i sterownik przeskanuj:

https://www.virustotal.com/

castusl2

Przywracanie systemu nie pomoże jeśli brakuje sterownika:

C:\Windows\system32\drivers\tcpip.sys


(Daw13) #12

"Wyłącz Avasta i sterownik " tu chodzi o wyłączenie osłon AVASTA? i jakie sterowniki? pytam bo nie za bardzo jestem dobry w te klocki:D ale jak to się mówi "kto pyta nie błądzi" :slight_smile: poniżej logi i raport z TDSS który chyba nic nie wykrył

OTL: http://wklej.org/id/889265/

Extres: http://wklej.org/id/889266/ (nie wiem czy trzeba było podać :smiley: :slight_smile:

Raport z TDSSKiller : http://wklej.org/id/889268/


(Atis) #13

Według informacji z OTL sterownika nie ma na dysku.

Napisałem żebyś wyłączył Avasta i póżniej przeskanował ten sterownik:

C:\Windows\system32\drivers\tcpip.sys

Skoro wykrywa w nim wirusa to będzie blokował ten sterownik.

Na forum Avasta również twierdzą, że to jest błąd programu:

https://forum.avast.com/index.php?topic=110771.0

Spróbuj ręcznie uruchomić aktualizację Avasta.

W logach nie widać infekcji.


(Daw13) #14

Olśnij mnie? ale nie mogę znaleźć pliku tcpip.sys był tcpip6.sys który przeskanowałem i wyszło mi coś takiego:

SHA256: 7e623bbdaffc24e7f5a9035c33e1b0649086f87d8560474ea744167d1bb20ce2

SHA1: 970e536830368f3c4a7e715e999abfdb41ae9585

MD5: aa7a55536096d646dc7ab0ac5641e9e8

File size: 220.4 KB ( 225664 bytes )

File name: smona_7e623bbdaffc24e7f5a9035c33e1b0649086f87d8560474ea744167d1bb20ce2.bin

File type: Win32 EXE

Tags: peexe

Detection ratio: 0 / 46

Analysis date: 2012-12-05 04:04:57 UTC ( 17 godzin, 40 minut ago )

Po tej czynności zaktualizowałem Avasta i uruchomiłem Pc ponownie i znowu ten sam problem brak neta więc znowu przywracanie systemu...Powiem szczerze że ja się już sam w tym pogubiłem :expressionless: Czyli wygląda na to, że to wina leży po stronie Avasta tak?


(Atis) #15

Pewnie Avast ponownie skasował ten plik.

Prawdopodobnie jest to błąd Avasta.

Wyłącz osłony na stałe i czekaj na aktualizację:

Jeżeli nie pomoże wyłączenie to całkowicie odinstaluj ten program.


(Daw13) #16

Znowu wyskoczył mi alert o wykryciu Rookita w tym samym miejscu dałem opcje pomiń i zaznaczyłem żeby więcej mnie nie informował o tym i po prosił żebym uruchomił ponownie kompa, ale powiem ci szczerze że, boje sie go uruchomić ponownie :D:D żeby znowu nie było tak samo jak wcześniej i tak w koło Macieju :stuck_out_tongue:

-- Dodane 05.12.2012 (Śr) 23:19 --

Ok ,zrobie tak jak napisałes wyżej :slight_smile: i poczekam na nową aktualizacje


(Atis) #17

Przecież napisałem żeby na stałe wyłączyć osłony Avasta.

Kliknij prawym na ikonie Avasta na pasku obok zegara i wybierz Sterowanie osłonami Avast:


(Daw13) #18

Spoko;) bez nerwów już wszystko pod kontrolą :slight_smile: Dzięki za zainteresowanie się problemem i za pomoc :wink:


(fiesta) #19

Wątek uporządkowany oczyszczony z podpięć.