Wirus, spowolnienia


(Marcus91) #1

Witam! Mam problem złapałem wirusa, który zmienił tapetę na okienko stylu Win. Vista z napisem Warning! Spyware detected on your computer.... , na dodatek zniknęły zakładki do zmiany tapety oraz wygaszacza ekranu. Zakładki te przywróciłem poprzez zmiane wpisów rejestru. Potem użyłem SDFix (w sumie to nie wiem czemu...). Tapety już nie ma, ale czasem zostaje przekierowany na różne strony (reklamy hotelów, darmowy hosting itp.), w dodatku internet działa strasznie wolno, a szczególnie wyszukiwanie w Google. Oto log z HijackThis.

http://www.wklej.org/id/1850/

Pozdrawiam, Orichalcon.


(Kambor4) #2

Te w/w wpisy sfiksuj w Hijacku:

>>Hijack>>scan(Do a system scan only)>>zaznacz je >> Fix checked

Daj log z -----> ComboFix (niżej na stronie linku).

===================

K.


(Marcus91) #3

Ok te wpisy załatwione, ale nigdzie nie mogę znaleźć ComboFixa. Na każdej stronie pisze Błąd wczytywania strony, tak jakby nie istniała. Niestety to samo dzieje się z Deckard System Scanner. :frowning: Nie wiem co teraz zrobić.


(Kambor4) #4

Co ty powiedziałeś/łaś?Uruchamiałeś/łaś DSSa?No to masz biedę #-o

Pobierz ---> ComboFix.

====================

K.


(Gutek) #5

Zaanim coś zaczniesz użyj - Wykonaj skan Dr. Web CureIt i daj raport po tym spróbuj pobrać Combo


(Marcus91) #6

Nie, nie urachamiałem, ponieważ nie da się go ściągnąć.

Ta strona DR.Web Cure It nie wczytuje się. Tak samo ta strona z combo fixem. Zawsze pojawia się Błąd wczytywania strony, i nie mogę ściągnąć tego Combo fixa. Może jakieś alternatywne linki??


(Leon$) #7

Pobierz Combofix http://www.searchengines.pl/index.php?s ... ntry395642

Podczas pobierania i skanu Combofixem proszę wyłączyć wszelkie zapory i antywirusy

:slight_smile:


(Marcus91) #8

No i kolejny problem. Wreszcie ściągnąłem Combofixa. Odpalam, wywala komunikat: Rootkit detected, your comptuer must ber rebooted. No to dobra Klikam OK. Reboot. Wszystko się wczytuje, oprócz CF'a. No to włączam ComboFix no i klapa niebieski ekran. Reboot. Włączam combofixa, ładuje się, nie się nie dzieje, tylko pulpit tak jakby się odświeża. xD No nie wiem co zrobić. Poradzicie coś??

EDIT: Próbowałem też w trybie awaryjnym i nic. Wszystkie Antywire i fajerłole wyłączam


(huber2t) #9

Pokaż na forum log z tego: http://forum.instalki.pl/viewtopic.php?t=15501


(Marcus91) #10

Oto log:

http://www.wklej.org/id/1953/


(Leon$) #11

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

potem odpal Combofixa

:slight_smile:


(Marcus91) #12

Ok log z avengera:

http://www.wklejto.pl/9265


(Kambor4) #13

Wszystko się usunęło, spróbuj uruchomić ComboFixa. :wink:

=================

K.


(Marcus91) #14

No, niedobrze :frowning: ComboFix nadal tylko "odświeża" pulpit, al raz na jakiś czas pojawia się, takie DOS'owe okienko które od razu się zamyka :frowning:


(huber2t) #15

Spróbuj w awaryjnym


(Leon$) #16

Pobierz program SDFix

-


(Marcus91) #17

No nie, dzisiaj uruchomiłem komputer, i zaraz na początku combofixa. Pulpit się odświeżył, a nie próbuję już. Zostawiłem komputer, i poszedłem grać na PS2, które jest w tym pokoju gdzie komp. Gram, po jakichś 20 min. patrze a tam ComboFix się włączył xD.

Oto log:

http://www.wklej.org/id/2060/


(Leon$) #18

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

daj log z SDFixa

:slight_smile:


(Marcus91) #19

Nie wiem czy chodziło o ten log:

http://www.wklej.org/id/2087/


(Leon$) #20

SDFixa robić miałeś w trybie awaryjnym

:slight_smile: