Wirus w biosie


(Darek972) #1

Przepraszam jezeli pisze bzdury ale od wczoraj dzieją się dziwne rzeczy na moim kompie.

Po złapaniu trojana robiłem format i wszystko było dobrze kilka godzin.

Dzisiaj ponownie robiłem format bo system nie chciał sie uruchomić.

Spróbowałem na innym dysku, nie połaczonym z poprzenim zrobic system Windows/a ,ale po kilku restartach mam taki monit :

DISC BOOT FAILURE INSERT SYSTEM DISC AND PRESS ENTER,

innym razem pisze że chyba brak pradu na procesorze itd.

Teraz zabotowałem system poprzez F8 i jakoś chodzi. czy możliwe by wirus był w biosie ? czy pisze bzdury bo to coś innego.

System czyściutki w sensie tylko antywirusa i ustawień sieciowych. Nawet przegladarka oryginalna IE6/

Prosze o pomoc.

Aha... po restrcie wywalił mi ustawienia sieciowe bramy i DNS/y


(Mende1ejew) #2

A może po instalacji systemu nie ustawiłeś w biosie bootowania z dysku - tylko zostało z CD ?


(Mikos11111) #3

według mnie to masz coś z bootowaniem systemu....... spróbuj ustawić ustawienia biosu na domyślne i napisz co się stało..........


(Cosik Ktosik) #4

Jak instalujesz windows, to odłącz sieć. Najpierw zainstaluj jakiś firewall i antywirus (np comodo i avirę), to na przyszłość.

A teraz, podaj jeszcze konfigurację komputera+zasilacz(moc/producent)+odczyty napięć i temperatur z BIOSu. Do napięć dobrze, jakbyś miał miernik.


(Darek972) #5

ok. dzięki za info.

Zasilacz 350W. jakiś IBOX....

Procek athlon 2600+ m( 1900)

512 pamieci.

dysk 120GB.

płyta ABIT NF7

Grafika Radeon 9200 (żadnych gier)

Napięcia i temp. z biosu za chwilkę....

CPU core Voltage 1,65V

DDR sdram V. 2,6V

Chipset V. 1,6V

AGP V. 1,5V

CPU over Temp protect 90C.

Przed chwilą czarny ekran i na górze ekranu

PHOENIX- AWARDBIOS V6 00P6

MEMORYFREQENCY FOR DDR 333

DETECTING IDE drives

na dole:

PRESS DEL to enter SETUP

ALT + F2 to enter AWDFLASH

KONIEC ŚWIATA ....