Wirus w routerze?


(Marcin Szreder1) #1

Witam. Od paru dni mam problem z internetem .Blokuje mi przeglądarkę i przekierowuje na dziwne strony oraz wyskakuje blokada przez rzekomą policję... Skanowałem Malwarebytes Anti-Malware , Combofixem oraz innymi i to co wykryło pousuwałem. Mimo to dalej to samo. Podejrzewam ze jest zainfekowany router (TP-LINK TD-W8901G) ale nie jestem pewny. Może ktoś poradzi i pomoże?

 

OTL: http://wklej.org/id/1493437/

 

Extras: http://wklej.org/id/1493438/

 

FRST:  http://wklej.org/id/1493440/

 

Addition: http://wklej.org/id/1493442/


(Atis) #2

http://whois.domaintools.com/94.249.207.93

http://forum.dobreprogramy.pl/wirus-reklama-amazon-t486597/?p=3104914


(Pudel89) #3

Zaktualizuj firmware w TP-Linku do najnowszego. Przeprowadź ponowną konfigurację z użyciem DNS od ISP (zapewne Orange lub Netia, dns ustawiasz na sztywno).

Niestety ten złom jest podatny na podmianę DNSów przez co u mnie w mieście bardzo dużo osób natknęło się na syf w postaci podmienionej strony Google jak i strony Polizja wraz z wizerunkiem prezydenta Komorowskiego.

W ruterze warto wyłączyć całkowicie dostęp do niego po WANie.

Nie wiem jakie modele TP-Linka są podatne ale ten już wylądował na mojej czarnej liście bo okazuje się, że 80% wezwań mam do tego modelu. Stare Pentagramy Cerberus też mają tą wadę.


(Marcin Szreder1) #4

Zresetowałem router, ponowna konfiguracja. Wprowadziłem zabezpieczenia jakie podawali na stronie producenta, zmieniłem DNS na sztywno oraz hasła. Wygląda że jest ok bo nic się już nie dzieje więc problem chyba rozwiązany. Dzięki.