Wirusy uszkadzają kolejne systemy w MP-4 (adware?)


(Jplaga) #1

Podczas podłączania do komputera MP-4 pojawiają się dwa nowe dyski i już trzy razy został uszkodzony sprzęt, trzeba było wgrywać cały system. Wykryto wirusy. Podobno to adware. Proszę o pomoc.

Oto logi z hijackthis i Silent Runners:

http://www.wklejto.pl/49165

-- Dodane 04.12.2009 (Pt) 22:29 --

log z hijackthis:

http://wklejto.pl/49177

Po podłączeniu mp4 pojawiają się dwa nowe dyski (np. I i H). Próbowałam już programem Flash Disinfector.


(Katalonczyk97) #2

przejedź kompa Malwarebytes' Anti malware http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(Jplaga) #3

Wynik: http://wklejto.pl/49200

log z hijackthis: http://wklejto.pl/49198

log z Silent Runners: http://wklejto.pl/49199

Nadal po podłączeniu mp4 wyskakują dwa dyski, z których do jednego nie ma dojścia.


(deFco247) #4

To akurat może być normalne.

Ja ze swoją MP4-ką mam to samo (Vedia A10).

Pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: System Repair Engineer

Smart Scan -> klikasz Scan.

Po skanie klikasz w okienku Save Reports i wklejasz zawartość powstałego logu.


(Jplaga) #5

Skan z OTL:

http://wklejto.pl/49211

System Repair Engineer:

http://wklejto.pl/49212

???


(deFco247) #6

Uruchom SREng -> System Repair -> zakładka Browser Addons -> odszukaj i usuń:

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(Jplaga) #7

Walczę z SRE, ale po naciśnięciu "Delete Selected" niezmiennie pojawia się: "Do you want to delete.(....nr). Warning! You can NOT undo this operation.

I NIE USUWA, chociaż potwierdzam chęć usunięcia. Nie wiem, gdzie leży błąd.....


(deFco247) #8

Dopiero po kliknięciu Refresh jest odświeżana lista.


(Jplaga) #9

Dziękuję.

Oto log z usuwania:

http://wklejto.pl/49270

i log robiony opcją Run Scan:

http://wklejto.pl/49273


(deFco247) #10

Wklej w OTL:

Potem kliknij CleanUp , bo nic więcej tutaj nie ma.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).


(Jplaga) #11

Dzięki za nieustanną pomoc.

:o Skan wykonany-zagrożeń brak, rejestr wyczyszczony, wyłączone zbędniki.

Podłączyłam mp4 (vedia T8) i :

  • komputer widzi dwa dodatkowe dyski (H i I). Do I nie ma dostępu.

  • Po ok. minucie AUTOMATYCZNIE następuje rozłączenie.

Dlaczego???? :o


(Jplaga) #12

Teraz już się wyłączyła "na amen". (jest tylko opcja sformatuj). Czy przyczyną mógł być komputer? Muszę ją postawić na nogi, bo służy słabowidzącemu. Szukam oprogramowania, ale chciałabym wiedzieć, pod jakim kątem sprawdzać komputer, aby sytuacja się nie powtórzyła...


(Jplaga) #13

Dzięki!