Wlaczanie bez klikania


(Damyz) #1

Mam na swoim komputerze jedno konto wiec wlaczanie komputera powinno przebiegac nastepujaca:

...=> ładowanie windows => pojawienie sie niebieskiego tla z napisem zapraszamy => moja tapeta(konto)

niestety tak nie musze za kazdym razem klikac na ikone mojego konta i dopiero po tym wlaczam sie reszta. Jest tak jakbym na komputerze mial 2 lub wiecej kont jak mozna zmienic ustawienia bym nie musial klikac na ikone mojego konta??


(Slake1) #2

Start->Uruchom->wpisz control userpasswords2 ->wciśnij Enter ->po wybraniu uzytkownika, który ma sie automatycznie logować, zaznacz pole przy opcji "Aby używać tego komputera... "


(system) #3

23f5e58ce7ca641dm.jpg

Panel SterowaniaKonta UżytkownikówZmień sposób logowania lub wylogowywania użytkowników i zaznacz tak jak na powyższym obrazku.


(Damyz) #4

skale: probowalem twojej metody

Optimus Prime: twoja opcje mialem juz wlaczona

wniosek: nadal nie walcza mi sie automatycznie moze znacie jakies inne metody??


(system) #5

A od kiedy tak się dzieje?

Instalowałeś może NET.Framework?


(Damyz) #6

o kiedy zainstalowalem drukarke


(system) #7

Pobierz i wypakuj programik Tweak UI do folderu C:/Windows/system

Dostępne jest tam również spolszczenie.

Następnie uruchom Panel Sterowania i kliknij dwa razy na ikonce TweakUI.W zakładce Logowanie zaznacz to co w poniższym obrazku i Zastosuj.

ba61589a185bcb5em.jpg


(goomish) #8

Przepraszam, że się wtrącam ale programik, który podlinkowałeś i pokazałeś na obrazku, to starsza wersja TweakUI i na XP działać nie będzie. Potrzebna jest wersja 2.1 do pobrania np. stąd. Tyle, że nie ma "spolszczenia". A przynajmniej ja takiego nie znam.


(Jagoda Krupa) #9

mam taki sam problem tylko że ja zainstalowałam ten NET.Framework o którym wspomniano powyżej. Czy to ma ze sobą jakiś związek???


(system) #10

Tak.Aby w Twoim przypadku rozwiązać ten problem,musisz zainstalować dodatek Service Pack 1 pakietu .NET Framework 1.1


(Jagoda Krupa) #11

a mam jeszcze jedno pytanie. Od kiedy zainstalowałam ten NET.Fromework to wystąpiły problemy z kopiowaniem na płytę , czy to może mieć coś wspólnego czy to tylko zbieg okoliczności??


(Pawelpalka) #12

Optmus Prime: Twoja metoda działa. Co do Tweak UI to do XP jest potrzebna

nowsza wersja. linka dał goomish. U mnie tez ten problemik poijawił sie po instalce NET Framework


(Leon$) #13

Można zrobić to tak: po instalacji NET Framework

Start >> Uruchom >> regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\ UserList

PPM po prawej Nowy >> wartość dword >> nazwa ASPNET >> wartość 0 (zero)

:slight_smile:


(Hiisi) #14

Działa.