WMP 11 podczas odtwarzania restartuje system


(adiwa9) #1

Witam wszystkich mam taki problem otóż miałem przez jakiś czas wmp 10 i wszystko śmigało ale system sie aktualizował i zainstalował wmp 11 i gdy odpalę samego wmp 11 nic się nie dzieje ale jak próbuje odtworzyć cokolwiek sam się restartuj. wiecie może co jest przyczyna albo jak przejść z powrotem na wmp 10. Mój system to windows xp profesional. Z góry dzięki

Ps.Jeśli chodzi o przywracanie systemy to nie da rady bo miałem ja wyłączoną.


(kwpolska) #2

http://www.tunexp.com/tips/maintain_you ... to-reboot/ - zastosuj się i spróbuj. Jak pokaże się brzydki niebieski ekran - to sobie zrób zdjęcie albo spisz sobie odpowiednie linijki - szczególnie podobne do tych:

*** STOP: 0xnumerki (0xnumerki, 0xnumerki, 0xnumerki, 0xnumerki)

PAGE_FAULT_IN_NONPAGED_AREA

(adiwa9) #3

oto bluescreen :p0701111607.th.jpg

Czyżby przyczyna były sterowniki od karty dźwiękowej??

-- Dodane 07.01.2011 (Pt) 16:19 --

oto co znalazłem w wyszukiwarce 18619295.th.jpg

ewidentnie coś ze sterownikami. sterowniki mam ze stronki windows update. zainstalować od producenta?? Jedna rzecz mnie dziwi oglądam filmy w windows media classic allplayer i muze próbowałem w winampie i działa a czemu wmp ma problem


(kwpolska) #4

Możesz spróbować sterowników od producenta.


(adiwa9) #5

zainstalowałem sterowniki od producenta i już się nie wyłącza ale wmp nie daje dzwięku wcale, sprawdziłem w innych programach i dźwięk jest. Masz jakieś propozycje??

-- Dodane 07.01.2011 (Pt) 17:41 --

No działa problemem były sterowniki. A gdy nie było dźwięku przeinstalowałem jeszcze raz wmp i jeszcze raz stworzył konto użytkownika( bo na moim nie chciał na początku a na innych działało) no i działa. Dzięki wielkie dla użytkownika kwpolska