Wolf.E.T patch 2.60, etpro


(Dragonlnx) #1

Witam ma ktoś sposób na "Unkown Reason" W E.T? (reinstalka nie pomaga)...

Pojawia się przy zmianie mapy

Windows XP

AMD Duron 1200

128 Ram

DSL 1024 kbits


(Quatro15) #2

Wywala cie na tak na wszystkich serwerach czy tylko na jednym?

Mozliwe ze nie masz poprostu mapy na ktora jest zmiana...


(Dragonlnx) #3

Mam mapę, bo jak wpiszę : reconnect to działa ...

Na wszystkich serwach :frowning:


(Kiepas) #4

znalazłem coś ale nie wiem czy rozwiąże to tówj problem, jak widac kilka osób miało już taki problem i trudno znaleźć lekawrstwo

KLIK


(Quatro15) #5

Mozesz sprobowac zaktualizowac PB, nie wiem czy to cos da, ale mozesz sprobowac :wink:

Mozesz to zrobic wlaczajac plik pbweb kttory znajduje sie w folderze pb.


(Dragonlnx) #6

nic .... =]

Dodałem tą linijkę do skrótu : +set fs_game etpro

Złączono Posta : 11.07.2005 (Pon) 12:31

Niestety dalej nie działa :frowning:


(system) #7

miałem chyba coś podobnego po reinstalacji gry,

zmień swoje imie w grze i ustaw jako domślne


(Dragonlnx) #8

Nie rozumiem co to ma do nicka w grze?

I dalej nic =]

Złączono Posta : 11.07.2005 (Pon) 22:21

A +

W konsoli pisze mi:

"Not Connected to PB" czy coś takiego =]


(Ford Fokus) #9

Przeinstaluj/zainstaluj PunkBustera


(Quatro15) #10

Bardzo dziwny problem...

Masz w swoim cfg spelnione wszystkie wartosci cvarow?

seta cl_punkbuster "1" - na wlanczenie PB


(Dragonlnx) #11

Jakby był wyłączony PB to bym nie wszedł na serwer ...

To jest zawartość mojego configa:


(lazikar) #12

Cała duskusja userów bartekn77 ford_focus Shark Kosz.

Panowie mam nadzieję że to już ostatni raz.