Wolfenstein: ET Błąd!


(Janek M) #1

W Wolfensteinie gdy włączam grę wyskakuje konsola a w niej błąd:

ET 2.55 win-x86 May 27 2003

----- FS_Startup -----

Current search path:

J:\Wolfenstein - Enemy Territory\etmain\pak0.pk3 (3725 files)

J:\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (4 files)

J:\Wolfenstein - Enemy Territory/etmain


3729 files in pk3 files

execing default.cfg

couldn't exec language.cfg

couldn't exec autoexec.cfg

Hunk_Clear: reset the hunk ok

...detecting CPU, found AMD w/ 3DNow!

Bypassing CD checks

----- Client Initialization -----

----- Initializing Renderer ----


----- Client Initialization Complete -----

----- R_Init -----

Initializing OpenGL subsystem

...initializing QGL

...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded

...setting mode 4: 800 600 FS

...using desktop display depth of 32

...calling CDS: ok

...registered window class

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 32, 24, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 32, 24, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (4)

...setting mode 4: 800 600 FS

...using colorsbits of 16

...calling CDS: ok

...created window@0,0 (800x600)

Initializing OpenGL driver

...getting DC: succeeded

...GLW_ChoosePFD( 16, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...GLW_ChoosePFD( 16, 16, 0 )

...35 PFDs found

...GLW_ChoosePFD failed

...failed to find an appropriate PIXELFORMAT

...restoring display settings

...WARNING: could not set the given mode (3)

...shutting down QGL

...unloading OpenGL DLL

...assuming '3dfxvgl' is a standalone driver

...initializing QGL

...WARNING: missing Glide installation, assuming no 3Dfx available

...shutting down QGL

----- CL_Shutdown -----

RE_Shutdown( 1 )


GLW_StartOpenGL() - could not load OpenGL subsystem

POMÓŻCIE! PLEASE! (tak się dzieje po przeinstalowaniu Windowsa)


(Mk922) #2

właśnie mam to samo! !!


(Duda) #3

To może być coś takiego że system nie może załadować podsystemów :?


(inż. Piniol) #4

jak na moje oko to może reinstalka bibliotek OpenGL'a by pomogła :roll:


(QuATro:o) #5

To jest problem z OpenGl. Spróbuj zainstalować jeszcze raz sterowniki od karty graficznej - powinno pomóc :slight_smile:


(Wolin) #6

Zainstalij najnowsze sterowniki do swojej karty graficznej a nie będzie już problemu :wink:


(dżasny) #7

A przy tym przeinstaluj gre...