Wolfenstein - problem z ponowną instalacją


(Jeyson2) #1

Witam. Zacząłem instalować wolfensteina platynowa edycja. Wszystko przebiegło pomyślnie i pojawiło się jakieś okienko, odruchowo kliknąłem na Yes' , patrze a tutaj deinstalacja. Skapnąłem się chyba nie w porę bo jak przerwałem to w głównym katalogu gry został tylko plik "Unwise". No to pomyślałem ze zainstaluje jeszcze raz. I teraz problem. Kiedy odpalam instalacje z płyty to wywala mi errora ,w którym pisze dosłownie ze "Na komputerze zlokalizowano Wolfensteina, najpierw go usuń a dopiero potem zainstaluj". Sęk w tym ze w 'usuń i dodaj programy' nie ma tego wolfa, to co zostalo z tej przypadkowej deinstalacji ( główny folder, i w nim plik Unwise' ) wywaliłem. Czy ktoś jest w stanie mi pomóc ?!?!


(system) #2

przeczyść ccleanerem


(system) #3

Witam,

Przeczyść komputer CCleaner wraz z rejestrem. Powinno pomóc. :slight_smile:


(Jeyson2) #4

Niestety nie pomogło :frowning: jeszcze jakieś propozycje ?


#5

Dickinson , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Jeyson2) #6

No dobra poprawione. Jednak chciałbym wznowić prośbę o pomoc bo nie mogę rozwiązać problemu.


(Błażej) #7

Spróbuj programem Your Uninstaller


(Jeyson2) #8

Niestety w tym programie, nie mogę znaleźć wolfenstaina ( w końcu go usunąłem :roll: ). Chyba sobie odpuszczę z tą grą, szkoda czasu i nerwów. Dzięki wszystkim za okazanie pomocy :slight_smile: eot


(Błażej) #9

Może spóbuj zainstalować na innej partycji