Wolna praca komputera


(Sajmony) #1

Witam, mam komputer pentium 1.6 RAM 512 2100 (266), moja płyta to ECS P4S5A

wymieniłem pamić RAM na Kingstona 1 GB 2700 (333 ghz), procesor pentium 2.2 a prędkość komputera bez zmian.

Odczyt z pamięci 600 MB/sek

Zapis do pamięci 779 MB/sek, sprawdzałem Everestem.

normalnie tragedia, nie wiecie co może być problemem, może trzeba pozmieniać ustawienia w Biosie (niestety nie znam sie na tym).


(Cosik Ktosik) #2

Może nadal wykorzystujesz pamięć 266?


(Sajmony) #3

Chyba udało mi się dojść po wielu testach co może byc przyczyną, tylko teraz potrzebuje pomocy co zrobic aby było dobrze.

Przy testach everstem w rubryce płyta główna-mikroukład płyty głównej-liczba gniazd pamięci nie wyświetla się liczba gniazd pamięci DDR (włożona pamięć 1 GB 2700 333).

Gdy włożę starą pamięć 256 MB 2100 266 to gniazdo się pokazuje.

Czyli wynika z tego, że odczyt jest dokonywany w/g starej pamięci nawet jak jej niema w gnieździe a jest nowa.

Testowałem w każdym gnieździe i wynik ten sam, negatywny.

Chociaż w rubryce pamięć jest ona widoczna.

Przynajmniej takie sa moje spostrzeżenia.

Tylko co dalej, jak to zmienić?

Będę wdzieczny za każdą pomoc.

Ps. nowa pamięc jest napewno dobra, sprawdzane na innym komputerze.


(Mlajtner) #4

a w biosie pamięci są widoczne

-no i jeszcze reset biosu…może…


(Cosik Ktosik) #5

Na stronce producenta jest bios do ściągnięcia. Dodaje on tam różne rzeczy, a w tym jest dopisek “4. Support SDRAM 166MHz(DDR 333) function”. Może trzeba zaktualizować BIOS do tej wersji.


(Sajmony) #6

Mam najnowszy bios, zrobiłem teraz reset ale nic nie pomogło, nadal odczyt do niczego.


(Cosik Ktosik) #7

A załadowałeś ustawienia optymalne w biosie? Może ręcznie możesz tam ustawić pamięć na DDR333?


(Sajmony) #8

ustawiłem optymalne, bo ten bios jest cholernie ubogi, prawie nic nie można tam ustawić.


(Cosik Ktosik) #9

W zakładce CPU PnP Setup Page jest ustawianie prędkości pamięci: DRAM Frequency i CPU/DRAM Speed/Frequency.


(Sajmony) #10

W tej zakładce CPU PnP Setup Page ma tylko aktywną jedną pozycję CPU/DRAM Speed, jest tam ustawione 100/100 a mogę zmienić na 100/133 100/166 133/100 133/133.

Próbowałem zmieniać na 100/133 i 100/166 ale wydajność poprawiała sie tylko o 10/15 %.


(Dawid Klasik) #11

no to juz chyba cos, nie?