Wolna praca komputera


(Syla3x7) #1

witam. mam podobny problem ale tylko filmów z internetu np youtube, wgrałam flash playera 10 i jeśli chodzi o krótkie filmy to jest ok ale normalnej wielkości film np na youtube to już zacina, film leci klatkami, przeskakuje. może powinnam jeszcze coś wgrać? co ciekawe mam neta światłowodowego 20 mb u operatora nie pokazuje by prędkość była mniejsza, dysku też nie mam zapchanego, nawet go dodatkowo trochę opróżniłam ze zbędnych programów, zeskanowałam również dysk przez avaste i też nic nie wykrył. mam również pytanie dot. napędu cd dvd,jakiś czas temu przestał czytać płyt. nie miałam wtedy internetu. może ktoś z was mi doradzi co się stało i co mogę zrobić. szukałam sterownika do napędu ale znalazłam tylko anglojęzyczne więc nic nie zrozumiałam. czy napęd ten jest już całkowicie do wymiany? dodam że dopiero się uczę internetu i programów z nim związanych. dziękuje za rady, pozdrawiam


(misiek50) #2

napęd może nie czytać płyt ze starości albo jest zanieczyszczony laser a co do internetu to u jakiego operatora masz internet


(Witkacy75) #3

Zwiększ pamięć podręczną na dysku przeglądarki internetowej.

Zainstaluj najnowszy sterownik karty graficznej.


(Syla3x7) #4

Napęd cd dvd jest nowy, jakieś 1,5 roku temu wymieniany lecz brak do niego gwarancji itp. więc pomoże zakup płyty czyszczącej laser? mam dwie przeglądarki eksplorer i mozille. na eksplorerze nie sprawdzałam szczerze jak po wgraniu flash player 10 chodzą filmy. spróbuję dojść do tego jak to się robi, ale byłoby super gdybyś podał kroki jak zwalnia się pamięć podręczną dysku przeglądarki. pozdrawiam


(X Zdzislawx) #5

Shift + Ctrl + Delete a jeśli to nie zadziała to Narzędzia i wyczyść historię (tylko daj tam usuń wszystko)

-- Dodane 06.09.2011 (Wt) 17:13 --

PS:

W jakim sensie klatkuje? Czy po pobraniu (jak się ściągnie) czy po prostu wolno się ściąga?


(Syla3x7) #6

Zacina na klatce filmu i przeskakuje o kolejną klatkę filmu,i tak klatka po klatce. Czasem zatnie się na dłużej i przeskoczy o dwie klatki filmu. Pierwsze dwie minuty leci normalnie a potem tak jak opisuje, także nic nie da się oglądać. Pokazują się wtedy takie duże kwadraciki, jakby rozdzielczość była mała albo obraz faluje. Filmów jeszcze nie ściągam, więc oglądam online np na ale kino i problem dotyczy tego typu filmów oglądanych online. Okazało się że modem od internetu mam sprawny i prędkość mam taką jaką powinnam, czyli coś z komputerem. Możliwe że avasta tak zwalnia mi komputer? Spróbuje dojść do tego jak zwiększa się pamięć podręczną o której piszą koledzy wyżej. A co do napędu, dziś odkryłam nową rzecz...komputer mówi że brak nośnika cd dvd choć przecież mam wmontowany nośnik i jest on nowy


(X Zdzislawx) #7

Chodziło mi o ściągnięcie (zbuforowanie chyba) tego na paseczku (aby był margines z tym co leci). Filmy online zawsze się cięły (ale nie w znaczeniu, że faluje tylko, że wolno się pobierały. Zawsze możesz wyłączyć dźwięk i dać żeby leciał a po 30 minutach przyjść, cofnąć (tam na paseczku) i oglądać :stuck_out_tongue: