Wolne uruchamianie programów po załadowaniu windowsa XP


(Darom82) #1

Zauważyłem że jak uruchomi mi się komputer i pokaże się pulpit z wszystkimi ikonkami i klikne na którąś z nich żeby włączyć program lub przeglądarke lub co kolwiek innego to wtedy proces otwierania się tego programu trwa długo około kilku minut. A powinny wszystkie programy lub przeglądarki otwierać się bez problemu zaraz po uruchomieniu systemu windows xp. Jednak u mnie tak nie jest, i po uruchomieniu windowsa otwieranie się programów troche trwa.

Jednak później jak już troche komputer pochodzi tak już kilka minut to potem już działa normalnie, płynnie i się nie zawiesza już tak jak przy uruchomieniu windows XP. Czy da się to w jakiś sposób naprawić żeby tak się nie działo ? :frowning: :frowning:


(djkamil09061991) #2

pokaż log z autorunsa. Pobierz plik http://technet.microsoft.com/pl-pl/sysi ... us%29.aspx rozpakuj, uruchom program, automatycznie rozpocznie się skan. Po jego zakończeniu. Menu Plik Save - zapisz raport na dysku. Spakuj ten raport i wrzuć na jakiś hosting. Link do niego podajesz tutaj.


(Darom82) #3

Zrobiłem tak jak napisałeś mi i tutaj podaje link do spakowanego raportu z autoruns:

http://www.northangel.is.net.pl/AutoRuns.rar

Może da się to jakoś naprawić mój problem :frowning:


(djkamil09061991) #4

Uruchom autorunsa i odznacz w:

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

-GrooveMonitor

-LogitechVideoTray

-SunJavaUpdateSched

-TkBellExe

HKCU\Software\Microsoft\Windows\CurrentVersion\Run

-Google Update

HKLM\System\CurrentControlSet\Services

-AdobeFlashPlayerUpdateSvc

-gupdate

-gupdatem

-JavaQuickStarterService

-Microsoft Office

-MozillaMaintenance

-NVSvc

-odserv

-ose

Przejdz do zakładki scheduled tasks i odznacz wszystko co sie da, następnie restart kompa.

Jesli te powyższe działania nic nie dadzą możesz sprawdzić czy tak samo będzie sie działo po odinstalowaniu antywirusa.


(Xemidra) #5

W jakim ty świecie żyjesz ?

Komputer z Windowsem na pokładzie nie jest gotowy do pracy jak tylko pokaże się pulpit. Każdy tak ma, że zaraz po uruchomieniu systemu musi czekać dłużej na uruchomienie jakiegokolwiek programu ponieważ w tle nadal ładują się programy i usługi co sprawia, że dysk mieli, bo musi realizować wiele poleceń jednocześnie.

Pomogłoby wyłączenie programów z autostartu, optymalizacja rejestru i przede wszystkim defregmentacja dysku.


(Darom82) #6

djkamil09061991 odznaczyłem to wszystko co mi napisałeś i ponownie uruchomiłem komputer jednak nadal po uruchomieniu systemu windows musiałem kilka minut odczekać zanim włączył mi przeglądarke mimo że kliknąłem ją kilka minut wcześniej. Możesz mi jeszcze jakoś pomóc ?

Xemidra jakie programy móglbym wyłączyć z autostartu i w jaki sposób ? jak z optymalizować rejestr ?

I jak w win XP zrobić defragmentacje dysku ?


(djkamil09061991) #7

Autostart masz juz zoptymalizowany bo właśnie to zrobiłem :slight_smile: Przeczyśc dysk i rejestr programem ccleaner oraz wykonaj defragmentacje dysku programem defraggler


(system) #8

Witaj :slight_smile:

dodatkowo tutaj masz wszystkie porady dotyczące optymalizacji xp

optymalizacja-odchudzanie-windowsa-opis-krok-kroku-t76580.html


(hirem) #9

A jaki masz antywirus może jest ustawione że przy starcie ma skanować dysk i dlatego jak piszesz dopiero po paru minutach można normalnie uzytkować. Ja tak mialem kiedyś przy AVG w wersji 9 i odznaczyłem i się poprawiło.


(Darom82) #10

Mam zainstalowanego antywirusa Avira Free Antivirus w najnowszej wersji. Nadal musze po uruchomieniu windowsa xp czekać aż mi się uruchomi przeglądarka lub załaduje strona w przeglądarce. Musze też czekać jak klikne w jakiś program żeby mi się uruchomił, nawet musze czekać dłuższą chwile jeśli chce otworzyć panel sterowania bo chwile zajmuje zanim mi się otworzy :frowning:

Jak przykładowo klikne w panel sterowania już po uruchomieniu windows xp i załadowaniu wszystkiego to wtedy przez dłuższą chwile chwile mam tak:

panel.PNG

Później mam przez chwile tak:

panel1.PNG

A chwile później już się ładuje tak jak ma być. I nie wiem czemu tak jest, a według mnie tak chyba nie powinno być :frowning:

Troche podobnie dzieje mi się jak chce otworzyć okno moje dokumeny, albo mój komputer.

Jeśli zaś chodzi o mojego antywirusa, to w avira od czasu do czasu włancza mi się też takie okno reklamowe w dowolnym momencie przeglądania stron www lub użytkowania komputera. Czy da się to okno jakoś wyłączyć, żeby mi się ono nigdy nie wyświetlało ?

avira.PNG

Przeczyściłem sobie dysk i rejestr programem ccleaner oraz wykonałem defragmentacje dysku programem defraggler. Nie wiem co jest nie tak :frowning: Możecie mi jeszcze jakoś pomóc ?


(adam9870) #11

Optymalizacja: oznaczaja-bledy-dzienniku-zdarzen-t494507-15.html#p3118837

Pozdrawiam.


(Darom82) #12

Tak niechce kombinować bo moge coś zepsuć i wogóle komputera nie włącze, albo coś przestanie mi wogóle działać. Już tak kiedyś miałem czytając te poradniki to musiałem od nowa system stawiać. Teraz już bym niechciał tak. Możecie mi jakoś pomóc w moim problemie ? :frowning:


(system) #13

Witaj

no zazwyczaj poradniki są po to opisywane,żeby użytkownikom pomóc

sprawdz sobie system ,czyli przeskanuj

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

tryb pełne skanowanie

następnie przeczyśc cclanerem

http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

i napisz o efektach czy coś się poprawiło


(Le_mar) #14

Start-> Mój komputer-> prawoklik na Dysk lokalny C:-> Właściwości-> Narzędzia-> Defragmentuj


(Darom82) #15

To jest wynik po pełnym skanowaniu programem Malwarebytes, który też wyłączył mi program antywirusowy Avira Free Antivirus nie wiem dlaczego tak :frowning:

Malwarebytes Anti-Malware 1.62.0.1300

www.malwarebytes.org


Wersja bazy: v2012.07.20.04


Windows XP Service Pack 3 x86 NTFS

Internet Explorer 8.0.6001.18702

NorthAngel :: DAROM [administrator]


2012-07-20 10:33:58

mbam-log-2012-07-20 (10-33-58).txt


Typ skanowania: Pełne skanowanie (C:\|D:\|)

Zaznaczone opcje skanowania: Pamięć | Rozruch | Rejestr | System plików | Heurystyka/Dodatkowe | Heuristyka/Shuriken | PUP | PUM

Odznaczone opcje skanowania: P2P

Przeskanowano obiektów: 205078

Upłynęło: 1 godzin(y), 7 minut(y), 50 sekund(y)


Wykrytych procesów w pamięci: 0

(Nie znaleziono zagrożeń)


Wykrytych modułów w pamięci: 0

(Nie znaleziono zagrożeń)


Wykrytych kluczy rejestru: 1

HKCR\idid (Trojan.Sasfix) -> Dodanie do kwarantanny i usunięcie pliku zakończyły się powodzeniem.


Wykrytych wartości rejestru: 0

(Nie znaleziono zagrożeń)


Wykryte wpisy rejestru systemowego: 3

HKLM\SOFTWARE\Microsoft\Security Center|AntiVirusDisableNotify (PUM.Disabled.SecurityCenter) -> Złe: (1) Dobre: (0) -> Dodanie do kwarantanny i naprawa pliku zakończyły się powodzeniem.

HKLM\SOFTWARE\Microsoft\Security Center|FirewallDisableNotify (PUM.Disabled.SecurityCenter) -> Złe: (1) Dobre: (0) -> Dodanie do kwarantanny i naprawa pliku zakończyły się powodzeniem.

HKLM\SOFTWARE\Microsoft\Security Center|UpdatesDisableNotify (PUM.Disabled.SecurityCenter) -> Złe: (1) Dobre: (0) -> Dodanie do kwarantanny i naprawa pliku zakończyły się powodzeniem.


wykrytych folderów: 0

(Nie znaleziono zagrożeń)


Wykrytych plików: 0

(Nie znaleziono zagrożeń)


(zakończone)

To jak pomożecie mi jeszcze coś tu naprawić ? pasowałoby by wyłączyć to okno reklamowe w programie Avira Free antiwirus takie, które pokazałem wam na screenie w moim poprzednim poście. Przeskanowałem już też też cleanerem i zauważyłem że przedtem moim domyślnym dostawcą wyszukiwania był live search a teraz sie zmienił na bing :frowning: Pomożecie mi to zmienić ??


(adam9870) #16

Malwarebytes Anti-Malware nie wykrył nic specjalnego.

Avira zapewne wyłączyła się dlatego, bo nie zainstalowałeś samego skanera Malwarebytes Anti-Malware (trzeba było kliknąć Odrzuć podczas instalacji).

Pozdrawiam.


(Darom82) #17

Czy ktoś może mi w tym temacie pomóc, bo nie jest tak jak być powinno i nie wiem dlaczego po skanowaniu tym malwarebytes zmieniło mi dostawce wyszukiwania w przeglądarkach z Live Search na Bing :frowning: :frowning: :frowning:

Mogłem nie skanować :frowning: Pomoże mi ktoś to zmienić :frowning: :frowning: :frowning: :frowning:


(adam9870) #18

Rada na przyszłość: czytaj to co jest napisane w instalatorze.

Czy używasz Internet Explorera, Firefoksa czy Chrome?

Internet Explorer http://windows.microsoft.com/pl-PL/inte ... -providers http://windows.microsoft.com/pl-PL/wind ... t-Explorer

Chrome http://support.google.com/websearch/bin ... answer=464

Firefox: http://www.mib.org.pl/faq/1-faq/51-domy ... ia-firefox http://vpx.pl/i/2012/07/20/r7dt9.png http://vpx.pl/i/2012/07/20/AlB6m.png


(Darom82) #19

Ja mam Internet Explorer 8 i WINDOWS XP - jak to zmienić w tej przeglądarce z Bing na Live Search ? Tak samo żeby było w Najnowszej wersji FireFox z google na Live Search , jak to zmienić ????????????? :frowning: :frowning: :frowning:

żebym miał tak zrobione:

l.png

A obecnie mam tak :frowning:

bing.png

Powyzszego sie nie da zrobić w FireFox bo próbowalem nie da sie zmienic z wyszukiwarki google na live search zeby tez byla ikonka z lupa :frowning: