Wolne uruchamianie systemu Vista HP SP2


(Bigkoras) #1

Witam, mam problem z powolnym uruchamianiem się systemu Windows Vista HP SP2.

Mianowicie, postawiłem sobie na nowo system zainstalowałem wszystkie sterowniki, aktualizacje i potrzebne programy, poustawiałem sobie wszystko tak jak mi pasowało.

Potem wyczyściłem rejestr i wszystkie niepotrzebne pliki i zdefragmentowałem wszystkie dyski.

Prze kilka dni byłem bardzo zadowolony bo Vista działał szybko i bezproblemowo, od włączenia komputera do pojawienia się ekranu logowania te zielone kreseczki przelatywały około 8 razy... Teraz przelatują nawet i z 25 razy... Stało się to z dnia na dzień, nie instalowałem żadnego oprogramowania itd... Po prostu odpalam komputer rano i czekam aż te kreseczki przelecą 25 razy zamiast 8...

System jest bez śmieci i zdefragmentowany, działa super tylko długo się uruchamia...

Na Windows XP jest taki program BootVis czy do Visty też taki istnieje?

Proszę o pomoc.


(Roman Atka) #2

Prawo kliki na mój komputer -Właściwości - Zaawansowane ustawienia systemu-zakładka zaawansowane-profile użytkownika i tam sobie ustaw .Pozatym zakładka efekty wizualne i tam zaznacz niech system windows... Jak to nie pomoże, to zapoznaj się z tym tematem http://forum.dobreprogramy.pl/hijackthis-rsit-otl-dds-inne-instrukcja-t36654.html


(Bigkoras) #3

Niby co mam tam ustawić?

Nie pomyliłeś tematów :D?


(Roman Atka) #4

Jak szybko ma się odpalac system ewentualnie wykonaj komęde msconfig i tam możesz sprawdzic czy wszystko jest ok.


(Bigkoras) #5

Tylko mi chodzi o te przesuwające się zielone kreseczki podczas ładowania, potem wszystko już chodzi idealnie. Wszelkie niepotrzebne programy i usługi mam powyłączane...

System ładował się w czasie 8 przesunięć tych pasków a teraz nagle 25...


(Roman Atka) #6

A na ile jest ustawione uruchamianie się systemu? Ile sekund?

-- Dodane 20.07.2009 (Pn) 15:14 --

Spróbuj w starcie -> uruchom wpisac -> msconfig

zaakceptuj enterem i w ostatniej zakładce (uruchamianie) wyłącz wszystkie niepotrzebne programy


(Bigkoras) #7

Nie ma tam takiej opcji...

Mam wyłączone praktycznie wszystko.


(Roman Atka) #8

uruchom > msconfig i tam wybierz zakładke rozruch na ile jest ustawione?


(Bigkoras) #9

Było ustawione 30 sekund, zmieniałem na 10 i nadal to samo, czyli pasek przelatuje 25 razy.


(przemekKK) #10

Mam ten sam problem, po instalacji SP2 pasek przelatuje około 30 razy. :frowning:


(Bigkoras) #11

U mnie po zainstalowaniu Visty z zintegrowanym już SP2 wszystko było OK, te długie uruchamianie pojawiło się z dnia na dzień (nagle).


(sla17) #12

BootVis nie istnieje dla Visty.

Próbowałeś "Przywracania systemu"?


(Cherry515) #13

u mnie zauważyłem że każda aktualizacja od MS powoduje dłuższy start systemu

teraz używam hibernacji - pół minuty i system gotowy do pracy:)


(Lukasdrw) #14

Można przyspieszyć start poprzez wyłączenie programów za pomocą windows deferender