Wolne uruchamianie systemu


(Kamillosdanny) #1

Cześć! :-D. Problem polega na tym że system windows wolniutko się uruchamia.. Podejrzewam że jest to związane z autostartem.

A więc, które programy mam wyłączyć ? :

"Autostart" - CCleaner.

Tak HKCU:Run Sidebar C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

Tak HKCU:Run TOPI.EXE

Tak HKLM:Run Adobe ARM "C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

Nie HKLM:Run Adobe Reader Speed Launcher "C:\Program Files (x86)\Adobe\Reader 10.0\Reader\Reader_sl.exe"

Tak HKLM:Run mcui_exe "C:\Program Files\McAfee.com\Agent\mcagent.exe" /runkey

Tak HKLM:Run SynTPEnh %ProgramFiles%\Synaptics\SynTP\SynTPEnh.exe

Tak HKLM:Run TCrdMain %ProgramFiles%\TOSHIBA\FlashCards\TCrdMain.exe

Tak HKLM:Run Teco "%ProgramFiles%\TOSHIBA\TECO\Teco.exe" /r

Tak HKLM:Run Toshiba TEMPRO C:\Program Files (x86)\Toshiba TEMPRO\TemproTray.exe

Tak HKLM:Run ToshibaServiceStation "C:\Program Files (x86)\TOSHIBA\TOSHIBA Service Station\ToshibaServiceStation.exe" /hide:60

Tak HKLM:Run TosNC %ProgramFiles%\Toshiba\BulletinBoard\TosNcCore.exe

Tak HKLM:Run TosReelTimeMonitor %ProgramFiles%\TOSHIBA\ReelTime\TosReelTimeMonitor.exe

Tak HKLM:Run TPwrMain %ProgramFiles%\TOSHIBA\Power Saver\TPwrMain.EXE

Tak HKLM:Run TSleepSrv %ProgramFiles(x86)%\TOSHIBA\TOSHIBA Sleep Utility\TSleepSrv.exe

Tak Startup Common Toshiba Places Icon Utility.lnk C:\Program Files\TOSHIBA\TOSHIBA Places Icon Utility\TosDIMonitor.exe

Tak Startup User TRDCReminder.lnk C:\Program Files (x86)\TOSHIBA\TRDCReminder\TRDCReminder.exe

Jeżeli nie zadziała, poproszę o jakieś inne porady. Będe bardzo wdzięczny :lol:


(system) #2

na początek to wyłącz te

Adobe ARM

Adobe Reader

ale sprawdz też system tym

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

poczytaj również tutaj

http://www.benchmark.pl/testy_i_recenzj ... -2905.html


(nnick) #3

Te bym wywalił:

Tak Startup Common Toshiba Places Icon Utility.lnk C:\Program Files\TOSHIBA\TOSHIBA Places Icon Utility\TosDIMonitor.exe

Tak Startup User TRDCReminder.lnk C:\Program Files (x86)\TOSHIBA\TRDCReminder\TRDCReminder.exe

Tak HKLM:Run TCrdMain %ProgramFiles%\TOSHIBA\FlashCards\TCrdMain.exe

Tak HKLM:Run Teco "%ProgramFiles%\TOSHIBA\TECO\Teco.exe" /r

Tak HKLM:Run Toshiba TEMPRO C:\Program Files (x86)\Toshiba TEMPRO\TemproTray.exe

Tak HKLM:Run ToshibaServiceStation "C:\Program Files (x86)\TOSHIBA\TOSHIBA Service Station\ToshibaServiceStation.exe" /hide:60

Tak HKLM:Run TosNC %ProgramFiles%\Toshiba\BulletinBoard\TosNcCore.exe

Tak HKLM:Run TosReelTimeMonitor %ProgramFiles%\TOSHIBA\ReelTime\TosReelTimeMonitor.exe

Raczej na pewno niepotrzebne śmieci, sprawdź po restarcie czy działają dodatkowe "ficzery" laptopa-kamera, czytniki kart itp (aczkolwiek nie widzę powodu dla którego miałyby nie działać)


(Xemidra) #4

Wgraj na nowo cały system albo dokup dysk SSD. Powinieneś się liczyć z tym, że każdy Windows z czasem chodzi wolniej.

Proste rozwiązania są najlepsze.


(manieKMP) #5

@Xemidra

"Proste rozwiązania są najlepsze."

Podanym przez Ciebie rozwiązaniom bliżej jednak do krzywizny niż prostoty :wink: (reinstalacja jest czasochłonna, a zakup SSD dodatkowo kosztowny, nie wliczając w to tego, czy gwarancja tośki autora obejmuje własnoręczną wymianę podzespołów -może ją stracić jak zacznie grzebać pod maską).

A co do tematu, poprzednicy w zasadzie już chyba wsio wymienili, ja ze swej strony dodam, by CCleaner'em nie usuwać wymienianych wpisów, tylko je wyłączyć, w razie kłopotów lub gdy zajdzie pilna potrzeba, będzie je można na powrót aktywować (a przynajmniej ich część, ja osobiście Adobe ARM i Reader Speed Launcher usuwam na stałe).


(Kamillosdanny) #6

Zrobiłem tak jak kazaliście.. Wyłączyłem programy z autostartu tak jak polecił nnick i Turankantor13, skanowałem Malwarebytes kompa (nic nie wykryło) i nadal jest tak samo :(.

Aha, chciałem jeszcze dodać że gdy włączam komputer to użycie procesora wskazuje od 20 do 95 %!. Jak wspomniałem wcześniej skanowałem kompa ale nic nie wykryło.. Czego to może być wina?


(Michaelp128) #7

Ile mniej-więcej czasu trwa uruchamianie systemu?

Widzę, że masz zainstalowany antywirus McAfee. Być może to on jest winowajcą. Jeżeli tak, to zmień antywirusa na program innego producenta.


(Kamillosdanny) #8

Wyłączyłem z autostartu antywirusa. Komputer szybciej się wyłącza (przynajmniej tak mi się zdaje), ale z uruchamianiem nadal jest tak samo :-(.

Aha, komputer uruchamia się półminuty (dokładnie 35 sek.)


(nnick) #9

To nie ma na co narzekać. Lepszego wyniku na HDD nie uzyskasz


(Kamillosdanny) #10

No ale kolega ma prawie takie same podzespoły jak ja, a włącza się o wiele szybciej!! :o, tylko ze on ma Asusa a asus ma mniej tych śmieci od producenta..

Przykładem może być okienko ładowania systemu, czyli "trwa uruchamianie Windows". U niego te okienko odrazu sie pojawia, a u mnie minie z 5-6 sekund zeby sie dopiero pojawiło (a jeszcze gorzej z samym uruchamianiem :-x). Dodajmy że u mnie gdy pojawi sie pulpit trzeba czekać z ok. 10 sekund, ponieważ ładują się ikonki na pulpicie i pewnie różne pierdoły..


(sla17) #11

35sec to wynik dobry, nie wiem jak na laptopie ale na komputerze da się lepiej, jednak niewiele - nie udało mi się nigdy zejść poniżej 28sec :wink:

@edit: skoro masz system z syfem od producenta, to najprościej by było zainstalować czystą kopię z czystego nośnika (nie-recovery) i zainstalować ręcznie tylko sterowniki potrzebne, bez programów które w większości się nie przydają.


(Kamillosdanny) #12

Ok.. Zmierzyłem teraz dokładnie stoperem w ile sec uruchamia się komp. Od momentu przyciśnięcia przycisku uruchomienia do momentu pokazania pulpitu, czas wynosił 45 sekund (dodajmy jeszcze że trzeba jeszcze czekać kilka sekund na załadowanie ikonek na pulpicie :/). Dobry czy nie dobry wynik, ale mi się wydaje że uruchomienie powinno być znacznie szybsze :?.


(sla17) #13

Mogło by być szybsze, jednak nie znacznie. Jeżeli tak bardzo Ci to przeszkadza, można albo zastosować półśrodek w postaci Hibernacji, albo sięgnąć wyżej i zając się optymalizacją samego systemu - niestety, nie znalazłem żadnego wartego polecania obszernego opisu optymalizacji - ani w polskiej ani w angielskiej części forum, więc trzeba się kierować zlepkami z różnych źródeł.


(Michaelp128) #14

Możesz spróbować jeszcze defragmentować dysk twardy :arrow: http://windows.microsoft.com/pl-PL/wind ... -hard-disk

Zobacz również :arrow: http://windows.microsoft.com/pl-PL/wind ... erformance


(Kamillosdanny) #15

Mam pytanie. Czy csrss.exe i nvvsvc.exe to potrzebne procesy, czy to są jakieś wirusy?


(nnick) #16

crss.exe jest jednym z krytycznych dla systemu procesów a nvvsvc jest elementem sterownika NVidii. Nie ruszać żadnego.


(Kamillosdanny) #17

Chłopaki, zmieniłem w (panel sterowania> personalizacja) kompozycje na "podstawowy windows 7 (wcześniej gdy pisało "zapraszamy" było białe tło TOSHIBY), i komputer od razu lepiej chodzi. Dlaczemu jest tak spowodowane?, co to ma do rzeczy??..


(sla17) #18

Aero Glass obciąża system.


(matekadamczak) #19

A podaj model laptopa - może poprostu słabe parametry komputera, skoro Aero aż tak system obciąża.


(Kamillosdanny) #20

Toshiba Satellite L750-12R.

  • Intel Core i5 2410M 2.3 GHz

  • 3GB RAM

  • GeForce GT 525M 1GB

A z tymi słabymi parametrami to mnie zasmuciłeś :shock: