Wolne uruchamianie XP


(Arasreal) #1

Witam,

Od paru dni coś się skopało i bardzo wolno uruchamia mi się laptop.

Po włączeniu wszystko idzie jak zwykle, uruchamianie systemu itd..

Po czym pojawia sie czarny ekran na ktorym jest widoczny kursor myszki, ktorym mozna sobie pomachac..

Trwa to okolo 3 min, po czym uruchamianie idzie dalej i system sie uruchamia.

Czym moze byc to spowodowane?

Ostatnio jakies aktualizacje Win sie zainstalowaly, mozeliwe, ze to przez to?

Pozdrawiam

PS. Dodatkowo wrzucilem jeszcze screen z aplikacjami z austostartu.

xxxJPG_nhnewex.JPG


(Grabkamy) #2

Obstawiam uszkodzenie bądź zablokowanie “explorer.exe”

tzn. u mnie w win7 po użyciu programu sunrise seven (zmieniałem nim orba startu) comodo zablokowalo mi explorer.exe

spróbuj wejść w katalog windows i znaleźć plik explorer.exe.back i zmienić jego nazwę na explorer.exe, a nazwę explorer.exe na explorer.exe.back1.

Następnie restart kompa

Być może w winXP jest podobnie.

Tak w ogóle to zrób skany OTL-em, poniżej link do tego co i jak (na pewno ktoś pomoże).

http://forum.dobreprogramy.pl/analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html


(SnykeShadow) #3

Przeczyść komputer programami do tego przeznaczonymi. Zrób defragmentację partycji systemowej. Przeskanuj komputer pod kątem obecności wirusów. Potrzebne programy znajdziesz na DP.

W zakładce ogólne ustaw uruchamianie selektywne. W zakładce usługi ustaw ukryj wszystkie usługi firmy Microsoft. Pozostałe możesz wyłączyć chyba, że któraś jest dla Ciebie ważna.

Wyłącz automatyczną aktualizację, bo dla systemu XP jest ona praktycznie zbędna – chyba, że używasz IE. Ewentualnie ustaw powiadomienie o aktualizacji bez pobierania – sam zdecydujesz czy warto pobierać aktualizację czy nie.


(Arasreal) #4

Problem rozwiazany.

Okazalo sie, ze Comodo Antywirus cos sobie namieszal. Odinstalowalem go z dysku i komputer odpala sie teraz bez problemów.

Pozdrawiam