Wolniejszy internet upc na TP LINK TL-WR740


(k-9) #1

Hej!

Czy ktoś może mi napisać jak zainstalować nowy soft do rutera TP Link TL-WR740N może pomogło by rozwiązać mój problem z nim

Mam z nim takowy problem, że zaniża prędkość internetu... W umowie mam napisane 8mb/s więc na speedtest.net czasem wychodzi 7,88mb no to ok. Dziś zrobiłem ponownie test bo net zaczął coś zamulać i wyszło mi 3,55 mb... (oba test były wykonane na wolnym łączu!) Ruter jest podłączony do modemu od upc (jutro zobaczę jak działa net na kablu) oraz do TV a bezprzewodowy do kompa z kartą n i do kompa z kartą g. W ustawieniach rutera mam mix abgn.

Może maci jakieś pomysły?


(system) #2

Zaniżanie prędkości łącza to raczej nie jest wina routera tylko dostawcy. Ja mam umowę z TP na 6144 a testy pokazują mi zawsze 5100 - 5500


(dobryteddy) #3

Też mam upc i identyczny router :slight_smile:

Tu masz firmware (koniecznie sprawdź jaką masz wersję, na pudełku powinno pisać): http://www.tp-link.com/pl/support/downl ... =TL-WR740N

Tu robisz update: http://imageshack.us/photo/my-images/847/86132665.jpg/

Pamiętaj, że ustawienia się zresetują po update firmware'u, chyba że je wcześniej zachowasz.


(k-9) #4

o dobryteddy xD to dajnie :stuck_out_tongue: I jak u ciebie wygląda sytuacja z internetem?

Dodam, bo zapomniałem wspomnieć, że ruter nie jest za specjalnie daleko od komputerów może max 8m i 2 ściany. Z windowskiego wskaźnika mam 3-4 kreski zasięgu. ale z tego co mi się wydaję siła sygnału nie ma nic wspólnego z szybkością internetu...

Niestety podczas świątecznych porządków wywaliłem pudełko i nie wiem jaką mam wersję... Jest ona napisana na nalepce pod ruterem? Teraz nie chce mi się iść i sprawdzać xD


(dobryteddy) #5

U mnie działa w miarę normalnie, aczkolwiek też nieco zaniża (naprawdę niewiele).

Jeżeli chodzi o wifi to działa dobrze, używam tylko telefonu do jej odbioru (GT540) wiec duży transfer nie jest dla mnie taki istotny.

Gdzieś na samym routerze powinna być nalepka a tam napisane "Ver. 1.10" (mój przypadek). Po tym można poznać.


(k-9) #6

Ok zrobiłem update i jak na razie działa bardzo dobrze!

Modem-komp (lan) dow ok 7.77mb (na drugim podobnie)

Modem-ruter-komp (wifi) dow ok. 7.76 (na 1 kompie)

Modem-ruter-komp (wifi) dow.ok 8.33 (na 2 kompie)

Wifi mam na G, zasięg także jakby się poprawił

Ciekawe na jak długo wszystko będzie ok. mam nadzieję że na zawsze xD

Dzięki za odpowiedzi,