Wolniejszy transwer na Viście


(Mirekwk) #1

Witam!

Mam Neostradę 1MB, na Windowsie XP miałem transwer pobierania plików 120KBB/sek, a na Viście mam 60KB/sek... Modem: Sagem Fast 800

Jak mogę rozwiązać ten problem.

Z góry dzięki za info.


(Wujek 15) #2

Szczerze ? Nie mozliwe. usun pakiety QoS We własciwosciach Twojego połączenia. I sprawdz wtedy czy sytuacja sie poprawila.


(Barteek) #3

Ja mam podobny problem jak kolega MWD. Łączę się z internetem przez iPlusa. w Windows XP mam transfer ok 5,5KB/s, a w Windows Vista ok 2,5KB/s. U mnie usunięcie pakietów QoS nic niestety nie dało :frowning: Co może być przyczyną spowolnienia transferu?


(Respev) #4

Akurat to jest wina TP. Często się zdarza, że ja mając normalny transfer 64kb/s, mam 10kb/s, ale to nie wina Visty, tylko lini telefonicznej. Zgłoś problem na błękitną linię.


(Janek Max) #5

Neostrada ma zapakowaną linie a jeszcze się reklamuje z netem :shock:


(Mirekwk) #6

ja zapewniam Was, że jest to wina Visty, bo na XP dział a normalnie.


(Barteek) #7

...i ja się z Tobą zgadzam. Próbowałem już wszystkiego i niestety nic się nie zmieniło :? Dalej mam słabszy transfer w porównaniu do XP


(Witam200) #8

Ja uzyskuje wieszy transefer na Vista w porównaniu do XP o 10-20KB/s ale to zależy od sterów i głównie od dostawacy netu..

jak kto chce może troche poeksperymentować :wink: :

Wyłączenie ograniczenia przepustowości łącza:

http://www.winbeta-forum.yoyo.pl/viewtopic.php?t=555

Więcej połączeń z serverem do 10:

http://www.winbeta-forum.yoyo.pl/viewtopic.php?t=425

Wyłączamy IPv6:

http://www.winbeta-forum.yoyo.pl/viewtopic.php?t=344


(Barteek) #9

vistamen JESTEŚ WIELKI!!

Teraz już wszystko jest ok, a nawet lepiej :smiley:

Dzięki wielkie za pomoc :wink:

Pozdrawiam.


(Mirekwk) #10

u mnie też działa :)... o 8KB wolniej niż XP.. hehe :D... dzięki vistamen