Wolno działający internet - Xubuntu 12.04


(Sebix99) #1

Witam mam problem z internetem jest on radiowy, ale nigdy nie miałem problemu z nim oczywiście tylko na windowsie -,- Mam Xubuntu 12.04 i poprostu gdy odpaliłem 2 zakładki w Firefox to obie się wczytywały nie wiadomo jak długo. Wiem że był na forum podobny temat, ale nie mogę go znaleść.


(system) #2

Miałem to samo na ubuntu. jak odpalisz 1 zakładke to jest szybciej prawda?? Tak samo jest gdy np ściągają się aktualizacje i np chcesz odpalić firefoxa wtedy też już inter€net na nim będzie gorzej chodził. Nie wiem od czego to jest uzależnione wygląda na to jakby nie umiał rozdzielić tego internetu "na programy". Ja korzystam z hotspotu w domu gdzie zasięg mam tylko na 2 kreski. W Windows prędkości jakie osiągam dochodzą do 900 KB/S - PRZY DWÓCH KRESKACH ZASIĘGU :o w Ubuntu gdy coś ściągam najpierw jest tak wolno i dopiero potem nabiera szybkości ale nigdy do takich prędkości nie doszedłem. W OpenSuse ten internet działał mi lepiej, fedorze troche też lepiej ale i tak zawsze gorzej niż na Windowsie. Pewnie jest to uzależnione od sterowników nie wiem.


(J Nowak) #3

Dziwne.

Internet na Linuksie powinien działać znacząco szybciej niż na Windowsie.

Trudno powiedzieć, bazując na tym opisie powiedzieć, co może być przyczyną wolnego działania.

U mnie na wolne działanie pomogło kiedyś konfiguracja dns-ów i ustawienie ich na opendns.

Może u Ciebie też to zadziała, ale bez konkretniejszych danych to trochę przypomina szukanie na ślepo...


(Sebix99) #4

A gdybym samodzielnie skonfigurował połączenie internetowe? Najlepsze jest to że gdy instalowałem wczoraj przez terminal "alien" to prędkość ściąganai tego to było aż 9xxx B/s bo korzystałem z internetu.

A jeszcze jedno jest peferowana instalka debian'a na USB (do instalacji z USB)?

-- Dodane 20.06.2012 (Śr) 9:24 --

A zapomniał bym powiedzieć o tym że serwer z którego ciągnę internet jest na linuskie nie wiem dokładnie jakim, ale wiem że na linuksie. A i karta sieciowa to TP-Link WN550G o ile dobrze pamiętam.


(J Nowak) #5

U mnie była taka sytuacja, że internet działał szybko, ale w przeglądarce internetowej była tragedia tzn. bardzo wolny transfer. Jak wspomniałem, pomogło ustawienie DNS-ów.


(Sebix99) #6

Ustawiłem po swojemu adresy ip itp. i jest lekka poprawa nawet nie lekka bo duża teraz pobierając pliki przy okazji dość szybko się przegląda strony. Uznajmy za zamknięty.


(system) #7

Czyli ja korzystając z hotspotu nie mając dostępu do routera nie mogę nic zrobić?


(Sebix99) #8

Ja zrobiłem to tak że wyświetliłem informacje o połączeniu i wszystkie dane z tamtego przepisałem spróbuj :wink:


(roobal) #9

Możesz spróbować wyłączyć obsługę IPv6 w systemie oraz w przeglądarce. Obsługę IPv6 wyłączysz dodając do pliku /etc/sysctl.conf takie linijki.

net.ipv6.conf.all.disable_ipv6 = 1

net.ipv6.conf.default.disable_ipv6 = 1

net.ipv6.conf.lo.disable_ipv6 = 1

Plik możesz edytować dowolnym edytorem jako użytkownik root. Do pliku /etc/modprobe.d/blacklist.conf możesz również dodać taką linijkę.

blacklist ipv6

Plik możesz edytować dowolnym edytorem tekstu jako użytkownik root. Zmiany powinny odnieść skutek po ponownym uruchomieniu systemu.

Obsługę IPv6 możesz wyłączyć w przeglądarce w taki sposób (na przykładzie Firefoksa). W pasku adresu wpisujesz about:config w polu filtrowania wpisujesz network.dns.disableIPv6, klikasz na to dwukrotnie, aby wartość false zmieniła się na true. Jeśli korzystasz z innej przeglądarki, zajrzyj do jej podręcznika pomocy po instrukcję jak wyłączyć obsługę protokołu IP w wersji 6.

Pozdrawiam!


(Sebix99) #10

Dzieki dodam se to do blacklist.conf. Również pozdrawiam.