WOLNO DZIAŁAJĄCY KOMP - prosze o sprawdzenie loga; PLEASE


(Marekgadno) #1

ostatnio mój komp zwolnił maksymalnie. Odinstalowałe Synemateka, bo myslałem ze to przez niego. Sprawdziłem system sczepionką G-data. usuneło ze 3 robaki - a on nadal działa wolno. CO JEST???? Pomózcie.

OTO LOG:

Logfile of HijackThis v1.99.1

Scan saved at 22:51:58, on 2005-10-11

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

E:\WINDOWS\System32\smss.exe

E:\WINDOWS\system32\winlogon.exe

E:\WINDOWS\system32\services.exe

E:\WINDOWS\system32\lsass.exe

E:\WINDOWS\system32\svchost.exe

E:\WINDOWS\System32\svchost.exe

E:\WINDOWS\system32\spoolsv.exe

E:\Program Files\ArcaVir\Bin\NetMonSv.exe

E:\Program Files\ArcaVir\Bin\avmonsv.exe

E:\WINDOWS\explorer.exe

E:\WINDOWS\System32\nvsvc32.exe

E:\WINDOWS\System32\svchost.exe

E:\Program Files\RealVNC\VNC4\WinVNC4.exe

E:\program files\konektortp\konektortp.exe

E:\Program Files\DU Meter\DUMeter.exe

E:\Program Files\ArcaVir\Bin\ABmenu.exe

E:\Program Files\ArcaVir\Bin\ABregmon.exe

E:\Program Files\Gadu-Gadu\gg.exe

E:\Program Files\WinZip\WZQKPICK.EXE

E:\Program Files\Bankrut\bankrut.exe

E:\Program Files\ArcaVir\Bin\arcascan.exe

E:\Program Files\Internet Explorer\iexplore.exe

C:\CHIP\EVEREST Home Edition 1.52\everest.bin

E:\Program Files\Internet Explorer\iexplore.exe

E:\PROGRA~1\DAP\DAP.EXE

E:\Program Files\Internet Explorer\iexplore.exe

I:\antywirusy i bezpieczeństwo\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

F2 - REG:system.ini: Shell=explorer.exe 

O2 - BHO: DAPHelper Class - {0000CC75-ACF3-4cac-A0A9-DD3868E06852} - E:\Program Files\DAP\DAPBHO.dll

O2 - BHO: CIEObject Object - {5D647E9C-6B37-4636-9A78-DADB1EB93BDF} - E:\WINDOWS\system32\CtxPopup.dll

O2 - BHO: TChkBHO Class - {7C30958C-A456-4064-8978-369B1A342258} - E:\WINDOWS\system32\xjfiec.dll (file missing)

O3 - Toolbar: DAP Bar - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - E:\Program Files\DAP\DAPIEBar.dll

O4 - HKLM\..\Run: [KonektorTP] "e:\program files\konektortp\konektortp.exe" tray

O4 - HKLM\..\Run: [DU Meter] E:\Program Files\DU Meter\DUMeter.exe

O4 - HKLM\..\Run: [ABmenu] E:\Program Files\ArcaVir\Bin\ABmenu.exe

O4 - HKLM\..\Run: [ABREGMON] E:\Program Files\ArcaVir\Bin\ABregmon.exe

O4 - HKCU\..\Run: [Gadu-Gadu] "E:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [MSMSGS] "E:\Program Files\Messenger\msmsgs.exe" /background

O4 - Startup: Bankrut.lnk = E:\Program Files\Bankrut\bankrut.exe

O4 - Global Startup: Microsoft Office.lnk = E:\Program Files\Microsoft Office\Office10\OSA.EXE

O4 - Global Startup: WinZip Quick Pick.lnk = E:\Program Files\WinZip\WZQKPICK.EXE

O8 - Extra context menu item: &Download with &DAP - E:\PROGRA~1\DAP\dapextie.htm

O8 - Extra context menu item: Download &all with DAP - E:\PROGRA~1\DAP\dapextie2.htm

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://E:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - E:\PROGRA~1\DAP\DAP.EXE

O12 - Plugin for .pdf: E:\Program Files\Internet Explorer\PLUGINS\nppdf32.dll

O15 - Trusted Zone: *.boxsearch.net

O15 - Trusted Zone: *.brdatahost.com

O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab

O16 - DPF: {D19781C5-2051-44F8-8445-DDC82933C191} - http://advnt01.com/dialer/internazionale_ver11.CAB

O17 - HKLM\System\CCS\Services\Tcpip\..\{483B458D-1CB0-4F5F-A166-30D0C094C9D6}: NameServer = 194.204.159.1,192.168.0.1

O23 - Service: ArcaBit NetMonitor (ABNetMon) - ArcaBit sp. z o.o. - E:\Program Files\ArcaVir\Bin\NetMonSv.exe

O23 - Service: ArcaVir Monitor (ArcaMonSvc) - Unknown owner - E:\Program Files\ArcaVir\Bin\avmonsv.exe

O23 - Service: ArcaScan - ArcaBit - E:\Program Files\ArcaVir\Bin\arcascan.exe

O23 - Service: arcaserv - ArcaBit Sp. z o. o. - E:\Program Files\ArcaVir\bin\arcaserv.exe

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - E:\WINDOWS\System32\nvsvc32.exe

O23 - Service: VNC Server Version 4 (WinVNC4) - Unknown owner - E:\Program Files\RealVNC\VNC4\WinVNC4.exe" -log "*:EventLog:0" -log Connections:EventLog:100 -service (file missing)

(Kuz5) #2

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Pliki na czerwono usun ręcznie z dysku

Jeżeli wpisy 015 będą stawiać opór to usuń je narzędziem KillTrusted 0.7

Proponuje odinstalowac DAPa

Kosmetyka:

Start => Wszystkie programy => Autostart i kasacja Office z prawokliku.

Jeżeli nie używasz Windows Messenger to go usuń:

Start=>Uruchom=>Wpisz polecenie

RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

Lub programem Xp-AntiSpy PL

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.


(Marekgadno) #3

nie zadziałało.

Zapomniałem napisać że komp pierdzi (muzyka zarywa) kiedy mam troche więcej okienek otwartych - procek ptracyje na 10%, a dysk mieli. Po za tym mam słabe osiągi z netem, czeste zerwania połaćzenia.

Prosze jeszcze raz o sprawdznei loga po interwencji:

Logfile of HijackThis v1.99.1

Scan saved at 21:27:40, on 2005-10-12

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

E:\WINDOWS\System32\smss.exe

E:\WINDOWS\system32\winlogon.exe

E:\WINDOWS\system32\services.exe

E:\WINDOWS\system32\lsass.exe

E:\WINDOWS\system32\svchost.exe

E:\WINDOWS\System32\svchost.exe

E:\WINDOWS\system32\spoolsv.exe

E:\Program Files\ArcaVir\Bin\NetMonSv.exe

E:\Program Files\ArcaVir\Bin\avmonsv.exe

E:\WINDOWS\System32\nvsvc32.exe

E:\WINDOWS\System32\svchost.exe

E:\Program Files\RealVNC\VNC4\WinVNC4.exe

E:\WINDOWS\Explorer.EXE

E:\program files\konektortp\konektortp.exe

E:\Program Files\DU Meter\DUMeter.exe

E:\Program Files\ArcaVir\Bin\ABmenu.exe

E:\Program Files\ArcaVir\Bin\ABregmon.exe

E:\Program Files\Gadu-Gadu\gg.exe

E:\Program Files\WinZip\WZQKPICK.EXE

E:\Program Files\Bankrut\bankrut.exe

E:\Program Files\ArcaVir\Bin\arcascan.exe

E:\Program Files\Internet Explorer\iexplore.exe

E:\Program Files\Internet Explorer\iexplore.exe

M:\antywirusy i bezpieczeństwo\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O4 - HKLM\..\Run: [KonektorTP] "e:\program files\konektortp\konektortp.exe" tray

O4 - HKLM\..\Run: [DU Meter] E:\Program Files\DU Meter\DUMeter.exe

O4 - HKLM\..\Run: [ABmenu] E:\Program Files\ArcaVir\Bin\ABmenu.exe

O4 - HKLM\..\Run: [ABREGMON] E:\Program Files\ArcaVir\Bin\ABregmon.exe

O4 - HKCU\..\Run: [Gadu-Gadu] "E:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - Startup: Bankrut.lnk = E:\Program Files\Bankrut\bankrut.exe

O4 - Global Startup: WinZip Quick Pick.lnk = E:\Program Files\WinZip\WZQKPICK.EXE

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://E:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O12 - Plugin for .pdf: E:\Program Files\Internet Explorer\PLUGINS\nppdf32.dll

O17 - HKLM\System\CCS\Services\Tcpip\..\{483B458D-1CB0-4F5F-A166-30D0C094C9D6}: NameServer = 194.204.159.1,192.168.0.1

O23 - Service: ArcaBit NetMonitor (ABNetMon) - ArcaBit sp. z o.o. - E:\Program Files\ArcaVir\Bin\NetMonSv.exe

O23 - Service: ArcaVir Monitor (ArcaMonSvc) - Unknown owner - E:\Program Files\ArcaVir\Bin\avmonsv.exe

O23 - Service: ArcaScan - ArcaBit - E:\Program Files\ArcaVir\Bin\arcascan.exe

O23 - Service: arcaserv - ArcaBit Sp. z o. o. - E:\Program Files\ArcaVir\bin\arcaserv.exe

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - E:\WINDOWS\System32\nvsvc32.exe

O23 - Service: VNC Server Version 4 (WinVNC4) - Unknown owner - E:\Program Files\RealVNC\VNC4\WinVNC4.exe" -log "*:EventLog:0" -log Connections:EventLog:100 -service (file missing)

(Gutek) #4

LOG Ok odinstaluj SP2 i spóbuj jeszcze raz :stuck_out_tongue:

A pytanie a jakie mozliwości ma komp? Jego parametry możesz podać :smiley:


(Marekgadno) #5

Procek AMD 1700+ podkręcony do 1500mhz, 384Mb SD RAM, 80Gb HDD (na partycji systemowej wolne jakiś 10Gb), płyta Gł mikrostar-k7 Turbo

Zasialcz kilkumiesięczny 400W

Ostatnio musiałem sprzątnąć i poprzenosić foty, bo mi sie partycja zapchała (wolen miejsce jakie było to ok 900mb).

Czy winny może być SP2???

A moze chodzi o coś innego - komputer pierdzi (muzyka) przy otwarciu wielu okien. Może trzeba coś zmienić przy efektach wizualnych (które mam prawie wszystkie wyłaćzone), albo wydajności? Bardzo mi zwalnia system jak nagrywam płyty. nic dosłownie nie mogę zrobic - wcześniej się tak nie zdarzało.

POmOcY!!

Złączono Posta : 19.10.2005 (Sro) 12:25

Dziekuję, że ktoś sie trudzi pomoca. Czekałem dług na poradę, aż doszłem sam - wina leżała po stronie driverów karty sieciowej RTL80139. Reinstal i defrag dysków przyniósł odczuwaleną poprawę - no i komp teraz SPEEDUJE.

:slight_smile: