Wolno działający system(zwłaszcza net) - proszę o spr. loga


(system) #1

Witam

Od jakiegoś czasu mam poważny problem z wolno działającym systemem, głównie z Internetem. Nie ma znaczenia czy używam przeglądarki IE czy Firefox. W obu przypadkach jest bardzo duże zużycie CPU (100%) podczas korzystania z Internetu.

Załączam link do loga http://www.wklej.org/id/144880/ . Bardzo proszę o sprawdzenie i uwagi.

Pozdrawiam


(deFco247) #2

Ze zbędników na autostarcie można wywalić:

Fix w HiJackThis: ( Do a system scan only -> zaznaczasz pola przy podanych wyżej wpisach -> Fix checked )

Pokaż logi OTL oraz GMER.

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.


(system) #3

Mam nadzieję, że wszystko zrobiłem dobrze.

Oto logi:

OTL: http://www.wklej.org/id/144910/

oraz

GMER: http://www.wklej.org/id/144912/

Nie wiem jednak, czy ten drugi nie jest aby jakiś zbyt krótki...


(deFco247) #4

Czasami GMER robi tak krótkie logi...

Masz infekcję z pendrive znajdującego się pod literką F:

Usuń infekcje z za pomocą Flash Disinfector lub tych narzędzi.

Lub format.

W Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy OTL.txt


(system) #5

Zrobiłem to co trzeba, ale efektów póki co nie ma - mam nawet wrażenie, że jest gorzej.

Oto log z usuwania: http://www.wklej.org/id/144976/

A to nowy log z OTL: http://www.wklej.org/id/144979/

I jeszcze, choć nie wiem czy to potrzebne logi z Hijackthis http://www.wklej.org/id/144981/

Z czym w ogóle jest problem? Dodam, że nadal przy użycie Firefoxa komputer zużywa 100% CPU.


(deFco247) #6

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.


(system) #7

Nieoczekiwanie skanowanie nic nie wykryło.

Przy okazji Avast wykrył: win32 adware-gen adw . Znalazłem gdzieś na tym forum rozwiązanie tego problemu i spróbuję to jutro zrobić.

Czy mogą być jeszcze jakieś inne przyczyny moich problemów?