Wolno ładujące się strony w przeglądarce Firefox :(


(Unga Unga) #1

Coś mi zamula Firefox'a przez co IE7 chodzi 2x szybciej.

Robiłem kilkanaście razy test na http://twojeip.wp.pl/?ticaid=148c3 i IE7 pokazuje średnio 1,60 Mb/s , a Firefox 2.0.0.7 średnio 630,0 kb/s. Wyłączałem wszystkie wtyczki w lisku i czyściłem wszystkie prywatne dane i bez zmian.

Ale co jest najdziwniejsze to to że Firefox przyśpiesza do szybkości IE7 jeśli są otwarte obie przeglądarki.

Tak jakby IE7 dodatkowo napędzał Firefox'a :o

Co jest grane ??


(Sebos99) #2

jakie masz rozszerzenia zainstalowane?


(jan1) #3

A pamięć podręczna w lisku i IE ustawiona na ile ? według niektórych źródeł powinno być po 150 MB.


(Unga Unga) #4

Wyłączałem wszystkie i bez zmian.

Firefox - 100MB

IE7 - Gdzie to sprawdzić ??

Chyba przejdę na Operę, albo IE7 :stuck_out_tongue:


(jan1) #5

Klikasz w IE7 na opcje internetowe dalej na kartę ogólne i na ustawienia przy Historia Przeglądania zaleca się nawet 200MB wartość ta ma wpływ na liska.


(Unga Unga) #6

IE7 - 625 MB , pewnie zainstalowany IE Pro to zmienił, nie wiem, może.

Złączono Posta : 29.09.2007 (Sob) 11:34

W Firefox'e przestawiłem także na 625MB i mam 1,70Mb/s :lol:

Dzięki Jan1 :slight_smile:


(jan1) #7

Te wartości trochę duże no ale jak masz dużo miejsca..


(Unga Unga) #8

Partycja systemowa na której siedzi lisek czyli "C" to 20 GB , a dysk 250 GB + 80 GB :lol:


(Monczkin) #9

To może wyciągnij go z mułu ??

Nazwij temat konretnie.


(Sebos99) #10

spróbuj w trybie awaryjnym z domyślnymi ustawieniami


(jan1) #11

Jeśli dalej będzie mulił to stwórz w nim nowy profil i zobacz jak będzie chodził


(Unga Unga) #12

Dzięki za radę.

Czy ilość zakładek może mieć na to wpływ bo mam ich prawie 150 :slight_smile:


(jan1) #13

Odsyłam do tej strony:http://mozillapl.org/forum/

P.S.Miłej lektury.