Wolno odtwarzane filmy i w pelni obciazony procesor CPU


(Jgogo) #1

witam

Mam Toshibę L30-10W z Vistą Basic. Ilekro próbuję włączyc film w Media Playerze to co jakiś czas film zwalnia - działa jak w zwolnionym tempie...?!?

Wgrywałem już różne kodeki - na początku K-Lite Codec Pack, później wczytałem na necie żeby wgrac Vista Codec Pack i tez nic. Poza tym gdy odtwarzam film w All Playerze to oprocz zwalniania wyświetlają mi się podwójne napisy (jedne na drugich) i nie moge ich wyłączyc. Best Player odtwarza tylko w małym okienku obraz, a Subedit Player (nawet z łatką pod VISTĘ) w ogóle nie działa - wyświetla sie bląd SYSTEM FAILED...

Już nie wiem co robic - włączając Menedżera Zadan - procesor CPU mam obciążony w 85-100% (cały czas) - najwięcej jakiś svchost.exe. Łącznie mam 65 procesów - od nowości...

Proszę o pomoc - już mam dosy VISTY - pewno dlatego ze jestem laikiem...

pozdrawiam


(Bartek iPC) #2

Podaj jaki masz PC (jego konfiguracje), w Viście te 65 procesów jest OK (też tak mam), więc tym się najmniej przejmuj. Możesz także dać loga z HiJackThis i Silent Runners w dziale Bezpieczeństwo, tam sprawdzą go specjaliści. :slight_smile:


(Clubbasse207) #3

może troche nie na temat ale ... masz za słaby komp na viste ... :?

no ale niestety producenci noteboków niejako na siłe wpychają viste nawet na lapki z celeronem co jest poprostu śmieszne :?


(Jgogo) #4

to czy moge cos zrobic zeby przyspieszyc (oprocz zmiany systemu na XP)?


(Joan Sunshine) #5

jgogo na Forum używamy polskich znaków w pisowni - użyj przycisku icon_edit.gif

Logi do tego tematu proszę jak już.


(Cerberxes) #6

Spróbuj wyłączyć indeksowanie - to da większą płynność odtwarzania.


W eksploratorze PPM na dysk i Ogólne i odznaczasz "indeksuj ten dysk...", w oknie zaznaczasz "zastosuj do dysku D:\, podfolderów i plików. Możesz zastosować do wszystkich partycji żeby przyśpieszyć. Normalnie ta usługa jest średnio potrzebna chyba że dużo szukasz plików na dysku bo nie wiesz gdzie są :P. Mam nadzieję że choć trochę pomoże