Wolny internet przez router?


(Serdeczny1) #1

Do dziś dnia miałem w domu modem ZXDSL 852 (ten co dają podczas zakupu neostrady). Neostrada śmiga na nim piękne że tylko oczka można cieszyć i przeglądać internet.

Dzisiaj postanowiłem kupić sobie router. W sklepie polecali ASMAX AR 904g (taki jak tu) i taki właśnie kupiłem. Do tego kartę WiFI USB HORNET WIFI USB LITE (taka jak Tu.

Całość skonfigurowałem tak jak pisze tutaj.

No i w zasadzie działa. Router się łączy z neostradą bo palą się te obie lampki na nim. Wifi działa. Windows xp pokazuje że jakość sygnału jest znakomita (wszystkie kreski).

Jednak gdy wchodzę na jakąś strone to poprzez wcześniejszy modem ładowała się ona bardzo szybko... a teraz trwa to wieki.

Np. taki onet żeby się załadował ze wszystkimi obrazkami potrzebuje na to ok 1:30 co jest przecież przesadą :frowning:

Co mogę zrobić w takiej sytuacji? System mam na pewno czysty.

Proszę pomóżcie :frowning:


(system) #2

Jedziemy :):

1 sprawdź czy wpisałeś swój login i hasło!, sprawdź DNS

2 sieć wi-fi zabezpiecz WPA-PSK i wyłącz rozgłaszanie SSID (bezpieczeństwo)

3 jeśli router na wejście na kabel LAN to podłącz i sprawdź czy są takie same objawy.

Prawdopodobne przyczyny:

Złu login i hasło, choć tu nie powinno wogóle połączyć.

Nie zabezpieczona sieć wi-fi=pijawa

Wirus,trojan w desktopie (komputerze z kartą wi-fi)

Wyłącz w nim wszystko co korzysta z internetu.

Start/uruchom/CMD i wpisz w konsoli netstat, jeśli pojawią się jakies aktywne połączenia to znaczy że masz jakiegoś "gościa" w systemie, skaner i usuń "gościa"


(Serdeczny1) #3

Login i hasło są dobre.

Bo inaczej w ogóle by się nie połączyło a przecież się łączy.

O co chodzi z tymi DNS. Jak mam to sprawdzić. Jestem zielony.

Sieć wifi mam zabezpieczoną WPA (tak pokazuje windows xp w tym okienku gdzie się wybiera sieci). Jak to zrobiłęm jest opisane na stronie neostrada.info gdzie link podałem wyżej.

Nie wiem o co chodzi z rozgłaszaniem SSID. Jestem zielony.

Są takie same :frowning:

Są dobre

Zabezpieczona WPA

Laptopa mam na 100% czystego.

Sprawdzilem sobie loga i jest oki. przeskanowałem na szkodniki tak jak tu zalecają na forum i też jest czysto.

A poza tym na modemie adsl od neostrady wszystko śmiga ładnie.

Z internetu nic nie korzysta. Tylko przeglądarka i gg.

No coś jest... ale tak zawsze miałem, jakieś 4-5 połączeń i nigdy nie wpływało to na internet.

To chyba wina tego routera :frowning: Ale w testach wypadał dobrze. Na pewno nikt się nie skarżył wcześniej jak czytałem o nim że wolno pracuje.

Może ktoś jeszcze pomoże?


(system) #4

DNS ustawia się tu

http://neostrada.info/sprzet/asmax904g/15.gif (obrazek jest wielki więc go tu nie wklejam, klik na link)

Powinny być te:

dns.tpsa.pl - 194.204.159.1

dns2.tpsa.pl - 194.204.152.34

dns4.tpsa.pl - 212.191.132.126

Ewentualnie jakieś proxy w przeglądarce.

Tu wyłącza się rozgłaszanie sieci (disable)

ale zrób to na samym końcu

FIREWALL-wyłącz go na czas testów

Skoro masz 4-5 połączeń w CMD to znaczy że masz włączone coś więcej niż GG!

W CMD zapinguj

ping 212.77.100.101

następnie

ping www.wp.pl

to te same pingi. Pierwszy nie korzysta z DNS a drugi korzysta. Będziesz widział czy DNS działają.

Sprawdź szybkość łącza klikając tutaj. Wynik nie powinien różnić się znacząco od posiadanej opcji neostrady.

Jeśli już wszystko zawiedzie.

Zmień kabel gniazdko tel.<==>router. Sprawdź czy omyłkowo nie wpiąłeś go na linie z filtrem.


(Keram337) #5

Nie wiem jaki mam internet ale jest taki problem że na bloku mamy dwa serwy na 40 kopmuterów każdy i coś ok 90 komputerów więc nie tak źle, ale chodzi o to że np przy ściąganiu mogę mieć przesył 2 bitów lub też 120 kb więc nie jest to normalne szczególne że moja siostra ma aż 120 - 200 kb, CO ROBIĆ pomocy !!