Wolny internet w sieci kablowej


(Ferrari) #1

Mam internet 4 Mb/s w sieci kablowej. Przez kilka lat chodził stabilnie. Na świętach zaczął spowalniać. Obecnie co niedzielę po południu strony ładują się bardzo powoli albo wcale aż do 21:00 - 22:00. Problemy z prędkością występują także w inne dni, trwają od kilku minut do kilku godzin, po czym wszystko wraca do normy. Wykluczyłem router. Podpiąłem kabel bezpośrednio do modemu - to samo. Nie ma wirusów. Zbadałem pingi. Dużo strat. Gdzieś są gubione pakiety, tylko czym to sprawdzić? Zmierzyłem prędkości na stronie Speed Test dnia 26 grudnia po 15:00:

* Do: 174,08 kbps = 21,76 KB/s, Od: 112,64 kbps = 14,08 KB/s

* Do: 348,16 kbps = 43,52 KB/s, Od: 133,12 kbps = 16,64 KB/s

* Do: 92,16 kbps = 11,52 KB/s, Od: 71,68 kbps = 8,96 KB/s

Struktura sprzętowa w domu:

[iSP] --- [Modem TCM 390] --- [Router TL-WR740N] --- [Komputer Ethernet] + [Laptop WiFi]

Dostawca uparł się na wymianę modemu jako źródło wszelkiego zła, bo jest starego typu. Postawienie rutera i modemu w odległości bliższej niż 1 metr prowadzi do zakłóceń. Wyjaśnił, że w nowym modemie nie ma takiego problemu i mogą stać obok siebie. Jak wyżej zbadałem, to NIE jest przyczyną spowolnień. Dziś o 9:00 znów net zamulał, aż padł. Migały wszystkie diody na modemie (szybko 2x i przerwa). Nie reaguje na przycisk. Zawiesił się. Sprawdzamy u sąsiadów. U nich net działa, ale ślimaczy. Pomogło odłączenie od prądu i ponowne załączenie. Wszystko gra, jest prędkość 4 Mb/s. Skoro chcą dać nowszy, co mi szkodzi. Zanoszę im Thomson TCM 390 z 2003 roku, w zamian dostaję Motorola SB5101E z... uwaga - 2004 roku! Daty sprawdziłem w Google. Czy to jest ten modem nowej generacji, generujący mniej zakłóceń, emitujący mniej promieniowania, wydajniejszy? Podejrzane. Jeśli ktoś zna te modemy i zna się na tematyce, niech zaopiniuje - czy to potrzebna zmiana, czy operator mógł mieć inne intencje. Dla mnie tylko problem, bo musi stać pionowo. Pośpieszyłem się z tym - mogłem wykonać więcej diagnostyki.

Na razie wszystko jest dobrze. W najbliższych dniach wyjdzie, czy wymiana modemu rozwiąże problem.

Niedawno inny operator kablowy wszedł na strefę wpływów. Są podejrzenia, że panowie podczas montowania instalacji w blokach uszkodzili kable lub spowodowali zakłócenia. Nie pamiętam, czy wiercili przed świętami czy po.

Co o tym wszystkim myślicie? Gdzie leży problem? Sieć nie wyrabia?


(Wojciik) #2

Internet chyba 4Mb/s.

Niech sprawdzą przewód pod kątem uszkodzeń, kiedyś w znanej sieci kablowej miałem internet 25Mb/s a miałem prędkość na poziomie 200-300kb/s okazało się że przewód koncentryczny który doprowadzał sygnał do domu był uszkodzony.