Wolny internet


(Szperacz03) #1

Posluchalem waszych rad i zrobilem osobny watek a logi dalem w postaci linku

Witam mam od 2 miesiecy problem z internetem. Mianowicie mam internet z neostrady nie ktore strony zaczely sie ciac sadzilem ze wina w komputerze a nie w internecie pozniej internet zaczal tracic synchronizacje, poradzono mi wymiane modemu i to faktycznie pomoglo ponad 2 dni internet chodzil znakomicie az do momoentu kiedy nagle zlapalem pingi od 300 do 700 sprawdzalem net statem i wykazalo ze mam duzo polaczen. Dzwonilem w tej sprawie do neostrady lecz stwierdzili ze mam jakiegos wirusa. Przeskanowalem komputer esetem ale wykryl tylko 1 wirus najprawdopodobniej nie zwiazany z problemem. Po restarcie komputera problem lagow zniknal a od dzis juz nic nie pomaga. Skanowalem komputer combo fixem lecz on tez nic nie poprawil.

Log z HiJackThis

http://wklej.org/id/110174/

Log z Combo fixa

http://wklej.org/id/110176/


(96jasio96) #2

:arrow: Sfiksuj w HijackThis

:arrow: Pobierz The Avenger

Skopiuj do niego :

:arrow: Wciskasz Execute :arrow: potwierdzasz restart . Dajesz raport z usuwania(C:\avenger.txt) na forum . Na koniec kasujesz ręcznie plik C:\Avenger\backup.zip

:arrow: Usuń folder C:\Qoobox

:arrow: Daj log z pełnego skanowania Malwarebytes Anti-Malware

:arrow: Wyłącz i włącz przywracanie systemu

:arrow: Usuń zbędniki z autostartu

:arrow: Usuń śmieci i wyczyść rejestr CCleaner'em

:arrow: Daj raport z pełnego skanowania Dr.Web CureIt! (Plik :arrow: Zapisz Listę Raportu)

Zamiast programu Neostada TP polecam "Autoconnect" .


(deFco247) #3

Fix w HiJackThis: ( Do a system scan only -> zaznaczasz pola przy podanych niżej wpisach -> Fix checked )

Log z Combofix wygląda na czysty.

Menu Start -> Uruchom... -> Combofix /u

Przeczyść system CCleanerem.

Usuń zbędniki z autostartu.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.


(Szperacz03) #4

Log z Avenger`a

http://www.wklej.org/id/110191/

Log Anti malware

http://wklej.org/id/110231/


(deFco247) #5

To nie był folder, tylko plik, przez co Avenger go nie usunął.

Ale to i tak był tylko plik tymczasowy. :slight_smile:

Wykonaj instrukcje z usuwaniem Combofixa, czyszczeniem CCleanerem, usunięciem zbędników z autostartu oraz pełnym skanem DR WEB'em.


(Szperacz03) #6

Wykonalem komende z Combofixem, czyszczenie CCleanerem, usunięcie zbędników z autostartu i pełny skan DR WEB'em.

Dr web znalazl tylko to Trojan.PWS.Qqpass.2455 ale juz wczesniej co bylo dosc dziwne internet znow zaczal dzialac poprawnie miedzy skonczonym czyszczeniem cc cleanerem a skanownaiem dr web`em

Serdecznie dziekuje za pomoc i cierpliwosc.

pingi sa teraz od 17 do 38 jedynie dluzsze pingowanie wykazuje ze raz na 40 pingowan jest np 100 ale to tez nie regularnie.

Niestety prawdopodobnie te skoki pingu oddzialywuja na ping np podczas gry w call of duty 4 i ping w grze wynosi ponad 100 ehh jakies wskazowki ??

wyniki z net statu przy wlaczonej operze http://wgrajfoto.pl/pokaz/img0609/beztytulud627.jpg

Dodam jeszcze problem ktory pojawia sie w momencie kiedy sciagne cos z internetu, mianowicie internet mimo ze jest podlaczony nie dziala, nie mozna przepingowac ani wejsc na jaka kolwiek strone.