Wolny komputer + jeszcze wolniejszy internet


(system) #1

Witam!

Od jakichś dwóch tygodni mój internet (1mb) dramatycznie zwolnił. Co ciekawe, sprawdzałem prędkość na stronie speedtest.net i pokazuje mi, że mam tyle, ile od providera powinienem mieć. Ale gołym okiem widać, że jest o wiele wolniej.

Na dodatek komputer też zaczął wolno chodzić. Problemem jest dla niego nawet staruteńki Fallout 2. Bardzo proszę o sprawdzenie logów z OTL i pomoc.

Z góry dzięki!

OTL.txt -> http://www.wklejto.pl/69689

Extras.txt -> http://wklejto.pl/69691


(jessica) #2

Nie widzę tu żadnej aktywnej infekcji, są tylko ślady po infekcji pendrivowej.

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij "Run Scan".

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(system) #3

Zrobiłem tak jak kazałaś. Wszystko fajnie (jak tylko skończy się skanować dam logi, teraz piszę z innego komputera), ale usunąłem sobie tym sposobem usługę programu do obsługi karty wifi (WMP54Gv4SVC). No i nie mam internetu. Jak próbuję go włączyć to nic się nie dzieje. Masz pomysł co z tym fantem zrobić?


(jessica) #4

Dałam tę usługę do usunięcia, bo była pusta, bez pliku.

Przeinstaluj kartę wifi.

jessi


(system) #5

http://wklej.org/id/348718/ - to, co powstało po restarcie

http://wklej.org/id/348719/ - to, co powstało po skanie

Też się cieszę, że udało mu się to skasować, ale jednak chciałbym żeby mój internet wrócił.

Bardzo miło by było jakby mi ktoś mógł powiedzieć jak mogę to naprawić. Najlepiej bez usuwania żadnych ustawień tego programu do karty wifi, bo nie ja go konfigurowałem i nie umiem tego zrobić.


(jessica) #6

Przykro mi, że tak się stało, choć to nie moja wina, że w tym przypadku OTL kłamał, bo pokazał, że usługa jest pusta, bezplikowa, (jak widać u góry).

Być może udałoby się tę usługę wyciągnąć z Kwarantanny C:_OTL

Ale nie jestem tego pewna

Raczej pozostaje tylko reinstalacja karty.

Z logu:

Do Notatnika wklej:

Windows Registry Editor Version 5.00


[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

Z Menu Notatnika >> Plik >> Zapisz jako >> Ustaw rozszerzenie na Wszystkie pliki >> Zapisz jako > FIX.REG >>

plik uruchom (dwuklik i OK).

jessi


(system) #7

Okej, dzięki za pomoc.

Jakoś spróbuję sobie z tym poradzić.

-- Dodane 10.06.2010 (Cz) 19:36 --

A tak swoją drogą - mam wrażenie, że wszystko działa szybciej. Dzięki.