[Word 2010] Problem przy otwieraniu dokumentów z sieci LAN


(Gorek Boy) #1

Witam

 

Podczas otwierania dokumentów zapisanych w sieci lokanej Word 2010 wywala bład jak w załaczniku. Po pobraniu dokumentu na dysk otwiera sie on bez problemów.

 

Problem wystepuje tylko u niektórych użytkowników pomimo że wszyscy mają takie same uprawnienia i korzystają z tego samego Office 2010 (w sensie instalowane z jednej płyty).

 

Co jest przyczyną tego problemu i jak temu zaradzić?

post-225913-0-52537500-1396953140_thumb.


(lucas80) #2

A wszyscy mają takie same Windowsy? Może ścieżka do pliku jest za głęboka? Otwierasz z eksploratora czy z Worda?


(Zpluta) #3

A wszyscy użytkownicy mają ustawione to samo w Opcje programu Word/Centrum zaufania/Ustawienia centrum zaufania/Zaufane lokalizacje a zwłaszcza opcja "Zezwalaj na zaufane lokalizacje w moje sieci lokalnej (niezalecane)"?


(Gorek Boy) #4

Wszyscy majątakie same. Ścieżka nie może być za głeboka bo nawet \ip_serwera\pub\dokument.docx nie działa. Jedną i drugą metodą jest ten sam efekt.

 

 

Tak są identyczne. "zezwalaj na zaufane lokalizacje w mojej sieci loklnej" jest u wszystkuch odznaczone (zaznaczenie tego i dodanie lokalizacji nic nie daje)

Macie jeszcze jakieś pomysły?


(lucas80) #5

To może zobacz czy ścieżki w tych lokalizacjach są poprawne w rejestrze

 

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

 

Tu jest instrukcja resetowania ścieżek do tych folderów


(Gorek Boy) #6

 

Ścieżki sie zgadzają.