Wordpress - aktualizacja 2.7.1 - problem


(Kris) #1

Witam.

Ostatnio zaktualizowałem dwa blogi WP. Na obydwu zainstalowane takie same pluginy na jednym aktualizacja przebiegła pomyślnie, a na drugim pojawiły się problemy.

Opiszę sytuację, która zaistniała na drugim blogu.

Na blogu są zainstalowane m. in. dwie wtyczki minimeta-widget i maintenance-mode. Problem w tym, że jeśli jest włączona minimeta-widget to w już się nie można poruszać po panelu administracyjnym. Pojawia się komunikat: "Nie posiadasz wystarczających uprawnień, by wejść na tę stronę.". W przypadku, gdy aktywuję maintenance-mode to pojawia się taki sam komunikat jak poprzednio.

Podejrzewam, że jest jakiś problem z uprawnieniami. W jaki sposób wyjaśnić poprawne działanie tychże wtyczek na pierwszym blogu?

Czy komuś się zdarzyła się podobna sytuacja? Może, ktoś podpowie w czym tkwi problem?

Z góry dziękuję i pozdrawiam


(Romanowicz88) #2

Na tym blogu http://wpninja.pl/wordpress-271/ w komentarzach też był poruszany problem z uprawnieniami. Dla niektórych pomogło usunięcie w pliku wp-config tekstu dotyczącego tłumaczenia pl_PL. Jednak nie jest to regułą.


(Kris) #3

Dzięki serdeczne. To jest ten błąd.

Pozdrawiam.