[Wordpress i HTML] Obrazek sie nie wyswietla


(Opanujshock) #1

Witajcie. Mam dziwny problem.

Na tej stronie mają pojawić się testymoniale:

http://lepszyrozwoj.pl/opinie-czytelnikow-i-klientow/ (to nie jest w zadnym wypadku REKLAMA)

I obrazek sie nie wyswietla mimo, że wszystko wydaje sie być ok.

Ścieżka do obrazka:

lepszyrozwoj/wp-content/themes/TechNews/images/sokol.png

Kod CSS:

.testimonial {

width:620px;

float:left;

margin:15px 0 30px 0;

}

.left-quote {

float:left;

background:url('images/quote-left.png') no-repeat top;

width:68px;

height:77px;

}

.testi-text {

float:left;

text-align:justify;

width:470px;

padding-right:65px;

background:url('images/quote-right.png') no-repeat right bottom;

}

.testi-pic {

float:left;

width:77px;

height:104px;

margin-left:70px;

display:inline;

}

.testi-name {

float:left;

padding:30px 0 0 15px;

}

Kod HTML:

 

The logo design process was very easy. You always answer my e-mails and calls quickly, and get back to me right away even on weekends and evenings. I like that the studio is very flexible, provides suggestions, and is open to input from the client. The response time is very good, and the designs were terrific.

Client Name
Client Name Here Owner, Company Name

[/code]

Obrazek przycialem tak zeby mial wymiary takie jakie w stylach. Da się to naprawić ?


(birbag) #2

ścieżka do obrazka - brakuje .pl?


(Opanujshock) #3

To jest ścieżka do obrazka wg folderów z FTP


(Grzelix) #4

na stronie masz już dobrą ścieżkę

wp-content/uploads/2012/01/sokol.png

tylko poprawnie wstaw tag

EDIT: to mnie zaskoczyło wyłączyłem adblocka na chwilę i okazało się że tag jest poprawny a ścieżka wygląda całkiem inaczej (tak piszesz w poście - tego się nie spodziewałem.


(Opanujshock) #5

Tak mam teraz wstawione:

[/code]

I dalej nie działa.

@UP:

Ścieżka się zmieniała bo ja kombinowałem. Teraz wstawiłem tą ścieżkę co podałeś.

Będziesz wiedział jak to ogarnąć ?


(Grzelix) #6
../wp-content/uploads/2012/01/sokol.png

(Opanujshock) #7

Udalo się dzieki wielkie ! :slight_smile: