World of warcraft - Error 132


#1

Witam.Mam problem z wow-em , gdy uruchamiam gry po 30 sekundach i wyskakuje Error 132 . Szukałem łatek jakiś ale wszystkie strony są wygasłe . Prosze o pomoc . Z góry dzięki


(Krzysieek88) #2

A dlaczego nie ściągasz downloaderem blizzarda ?

Przecież WoW sam się aktualizuje do najnowszej wersji.


(Craker92) #3

Bo często nie ściąga dobrych patchy...

Pioter233

Czy wgrywałeś Patcha 2.3.0 :?:


(Krzysieek88) #4

Tyle co ja się nagrałem w WoW'a i naściągałem patchy, ani razu nic źle mi nie pobrało ;]

Pioter233 Tutaj są mirrory do patchy:


#5

Miałem problemy z pobranim patch przez downloadera Blizzarda .

Jak już uruchomiło się okienko to zdążyłem zobaczyć ile waży plik i automatycznie się zamykało. Mam patch 2.3.0

A więc to wina źle pobranych patchów ??


(Craker92) #6

Pioter233

Możliwe że tak


#7

więc teraz muszę wrócić do wersji podstawowej i pobrać patche przez bizz downoladera??Ale jak teraz wrócić do pods. wersji??


(Krzysieek88) #8

Widziałem kiedyś coś takiego jak unpatcher, ale z góry mówię że nie wiem jaki jest efekt po użyciu, bo się tym nie bawiłem.

Moim zdaniem najlepszym wyjściem byłoby odinstalować całość, później zainstalować na nowo, i dopiero pobierać patche.

Samo przywrócenie do wersji podstawowej może w tym wypadku nic nie pomóc.

edit // jak masz możliwość to po pobraniu wszystkich patchy nagraj je sobie na płytkę, po co za każdym razem w razie problemów pobierać na nowo :wink:

Ja tak zrobiłem, i teraz tylko dogrywam na płytę te nowe które wychodzą, i nic nie muszę już pobierać, tylko instaluję.


(Xqwzts1) #9

Kasujesz plik patch.mpq i uruchamiasz Repair.exe