World of Warcraft - Zmiana z EnGB na enUS


(baciany) #1

Mam grę World of Warcraft z dodatkiem The Burning Crusade w wersji EnGB.

pobrałem z internetu wersję beta Dodatku Wrath of the lich king lecz nie zwróciłem uwagi na to iż jest ona tlyko w wersji EnUS.

W związku z tym pytam:

Czy da się zimnic wersję gry z EnGB na EnUS i jak to zrobić ?


(Patricko) #2

Po pierwsze jestem ciekawy skąd pobrałeś wersję beta WotLK, skoro dopiero były testy alfa, i to tylko dla wybrańców.

O żadnym wycieku nie ma mowy także na pewno masz jakiegoś bubla, itd. A choćbyś miał nawet, to i nie zagrasz no bo gdzie ?

Realm'y jadą cały czas na TBC, tak samo na PTR.

Także lepiej usuń to coś, co nazywasz betą i graj nadal na TBC. Jak będzie beta dodatku to uwierz mi, wszyscy będą o tym wiedzieć.

A co do przejścia z wersji na wersję to nie ma czegoś takiego, wystarczy zmienić plik realmlist.wtf i podać dane europejskich/amerykańskich realmów, bo tylko tym to się różni, no i wersją instalowanych patchy.


(baciany) #3

No sa nie wiem jak zamierzałem w to grac. Gdzieś wyczytałe że jest beta był link do pliku 1 mega. pobrał się pote po uruchomieniu pluku ściągał sie WOTLK i juz (ściągał się tak jak patche do wowa) tylko że jak się włóączyło to psiało że mam złą wersie gry (enGB zaiast enUS) ;/

I po za tym znalazłem screeny z kilku miejscy z wersju beta (alpha) i jest w niej pełno iejsc co wygląda jak płaska powierzchnia więc chyba masz racje aby poczekac.

Sprawdzilem. Faktcznie nie ma serwów nie licząc prywatnych i tylko na wersię enUS też (bo tylko na taką ta "beta") ale to inna bajka.

Moze wkrótce udostępnią jakąś wersię beta albo trial dla każdego albo cos. Fajnie by było.

Tylko czekac.


(Malutek) #4

Póki co wyszła wersje Alpha dla rodziny i znajomych Blizza; jednakże pliki alfy wyciekły do sieci, i krótko po tym powstał sandbox. To oznacza, że możesz ściągnać tą alfe i sandboxem odpalić sobie serwer i zobaczyć co już jest zrobione, popatrzeć na Northrend, DK and so on. Ale to wyższa szkołą jazdy. Nie marnuj czasu i wróć do tbc, i tak nie zmienisz tej wersji (do 1.8.0 dało się zmienić pare linijek w pliku MPQ ale teraz już to nie przejdzie :wink: