Wskazania CPU-Z


(Akmo) #1

CPU-Z pokazuje mi Core Speed 2000 MHz a powinien pokazywać 2666 M Hz dlaczego tak jest?

Konfiguracja jak w podpisie

Proszę o odpowiedź


(Goodprogram) #2

Pewnie masz włączoną opcje EIST.

To jest oszczedzanie energi i zegar sie obniża jak nie robisz nic wymagającego,

jak zaczniesz grać to sam się zwiększy do tych 2666


(M Zganiacz) #3

Odpal CPU-Z i zacznij robić jakieś operacje w systemie (odpal Worda lub OpenOffice) i zobacz czy się podniesie taktowanie.

Mi CPU-Z pokazuje 1200 a jak coś robię to podnosi do 2000MHz


(Łukasz14) #4

tatoox , oszczędność energii. Jeśli procek nie potrzebuje więcej MHz to ich nie bierze, ale jak włączysz coś wymagającego więcej mocy to mnoźnik przeskoczy na większy :slight_smile:


(Jonek29) #5

Też to mam, tylko że nie mogę tej funkcji w BIOSie wyłączyć :frowning:


(Goodprogram) #6

Wchodzisz do BIOS'u, znajdujesz opcje:

  • EIST (ewentualnie Intel Speed Step Tech)

  • C1E

i ustawiasz dla nich wartość Disabled (czyli wyłączony). Zapisujesz zmiany i wychodzisz z BIOS'a.


(iwa nike) #7

i w czym to przeszkadza? to tylko dobrze że jest takie coś.. bo różnicy nie odczujesz a prąd zaoszczędzisz


(Jonek29) #8

Nawet po wyłączeniu EIST nic to nie zmienia, a SpeedStep nie mam, ale poszukam metodą prób i błędów. Na razie nie mam kompa, jak będę miał to powiem.