Wszystkie pliki exe mam powiązane z Windows Media Center


(aktywny27) #1

Mam windows 7 profesionall i zaraz po otwarciu sam się uruchamia Windows Media Center i wszystkie plikie exe mam powiązane z tym programem oprócz notatnika i nawet nie umiem zrobić przywracanie systemu bo zaraz się uruchamia windows media center i nawet też nie umiem uruchomić regedit i w usługach go wyłączyłem i nic nie pomogło i jak to naprawić .Proszę o szczegółowe informacje w tej sprawie .


(iJuliusz) #2

Sprawdzałeś w Trybie Awaryjnym?


(aktywny27) #3

Który to klawisz w laptopie dell Latitude E4300 do trybu awaryjnego


(iJuliusz) #4

Po pojawieniu się ekranu POST naciskasz F8. Tak co pół sekundy.


(aktywny27) #5

To samo jest w trybie awaryjnym


(iJuliusz) #6

Sprawdzałeś w Ustawienia -> Aplikacje i Funkcje -> Aplikacje domyślne? Resetuj.

Zerknij tutaj
Aplikacje domyślne Windows 7


(aktywny27) #7

To nic nie daje bo próbowałem w ustaw skojarzenia i nic


(mrFreeze) #8

Zobacz tym programem oczywiście restart po użyciu

Jak dasz radę zrób kopię zapasową lub punkt przywracania w razie jakby program coś namieszał…


(aktywny27) #9

Jest powiązany z media center ten plik ale drugi plik to skrót internetowy i umiem otwierać mozillę .


(aktywny27) #10

Nie wiem jak to naprawić


(iJuliusz) #11

A możesz odinstalować Media Center?
Możesz uruchomić CMD ?
Wpisz
sfc /scannow


(aktywny27) #12

Nie ma go w dodaj usuń programy


(aktywny27) #13

też nie mogę uruchomić cmd


(iJuliusz) #14

Prodobny problem


(aktywny27) #15

A nawet jak jakiś program ściągnę to jest powiązany z media center i chyba będzie trzeba zrobić format bo inaczej się nie da.


(iJuliusz) #16

Gdybyś zmienił nazwę pliku Media Center? Niestety ja go nie mam więc nie wiem gdzie i jak się nazywa.


(aktywny27) #17

Wszystkie ikony i programy są powiązane z Windows Media Center


(iJuliusz) #18

Jeszcze to All programs open with Windows media center


(aktywny27) #19

Kolega mrFreeze mi pomógł dał mi załącznik Default_EXE.reg i udało się


(iJuliusz) #20

Czyli to co było w poradniku podłączonym w poprzednim poście.
Dobra robota.
@mrFreeze jakbyś mógł napisać co zrobiłeś dokładnie to @aktywny27 mógłby zaznaczyć to jako poprawną odpowiedź