Wtyczka shockwave flash ulega awarii - powtarzający się błąd


(98lool98) #1

Witam. Od pewnego czasu mam problem z wtyczką shockwave flash. Przeglądając internet, za każdym razem, na każdej stronie pojawia się komunikat "wtyczka shockwave flash uległa awari." Próbowałem to zwalczyć - usuwałem i instalowałem od nowa Firefoxa i wtyczkę, usuwałem rejestr CCleanerem, ale nic to nie dało. Ma ktoś pomysł jak to usunąć?

 

 

Korzystam z Windowsa Visty, format kompa był niedawno robiony, przed formatem tego błędu nigdy nie miałem.


(Agatonster) #2

spurs3314

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Longhorn2009) #3

Możesz zaryzykować i usunąć całkiem flasha. Aktualnie nowe mozille mają shumway do wideo, html5 na yt działa dość dobrze więc jest szansa, że obejdziesz się bez flasha od adobe.


(98lool98) #4

YouTube działa, filmiki na Facebooku, czy streamy już nie.


(Javapraca) #5

 

Proponuje Ci uzyc przegladarki, ktora jest wyposazona w nowszy i stabilniejszy interfejs do komunikacji z Flashem (PPAPI, zamiast starego NPAPI, ktorego wciaz trzyma sie Firefox) - np. Chrome, Chromium lub Opery.

 

Ewentualnie sugerowalbym reset lub przeinstalowanie Firefoxa.


(98lool98) #6

Firefox już przeinstalowywałem. Do Chrome nie trzeba instalowania żadnych wtyczek? Wydaje mi się, że Chrome też potrzebuje Flash Playera


(Javapraca) #7

 

Chrome oczywiscie potrzebuje Flasha (np. do uruchomienia gier flashowych) ale tak jak pisalem: Chrome, Chromium i Opera uzywaja nowoczesniejszego i ogolnie mowiac lepszego sposobu komunikowania sie z Flashem (PPAPI), wiec zapewne nie wystapi w ich przypadku wspomniany przez Ciebie problem.

 

Zdaje sie, ze Chrome ma juz zintegrowana wtyczke Flash i sam ja uaktualnia - wiec nie trzeba pobierac i instalowac Flasha samodzielnie:

https://support.google.com/chrome/answer/108086?hl=pl


(98lool98) #8

W takim razie przerzucam się na Chroma :slight_smile: Dzięki za pomoc