Wtyczka uległa awarii - błąd w czasie włączania Google Chrome


(M Mateuszowski) #1

Witam mam problem z włączeniem google chrome a mianowicie

1 wyskakuje mi okienko z wtyczka uległa awari, odinstalowałem zainstalowałem znów to samo. wziołem konto default jak polecało google chrome, to samo. dalej wtyczka uległa awari

2 zainstalowałem Malwarebytes Anti-Malware usuneło kilka plików i dalej to samo takze

3 mam system vista

4 antyvir nod32

5 procesor intel  pentium  dual cpu  t3400 2.16

6 ram 3 gb

7 typ systemu 32 bitowy

karta graficzna  mobile intel 4 series  chipset family

 

 

niby stary laptop ale uwaga wczesniej chodziło chrome teraz za nic nie chce sie właczyć prosze o pomoc

pozdrawiam


(Djzon) #2

Spróbuj wyczyścić rejestr ze starych wpisów lub wadliwych…


(M Mateuszowski) #3

Móglbyś pokierować mnie jaki program najlepszy i krok po kroku jak wyczyścić rejestr.?

w sprawie wszelakich napraw czy programów jestem poczatkujacy.


(Djzon) #4

Na początku możesz utworzyć PUNKT PRZYWRACANIA…

http://www.piriform.com/ccleaner

tour7.png


(M Mateuszowski) #5

zrobilem i co dalej

 


(Djzon) #6

Z jakich korzystasz dodatków do przeglądarki?

Jakie obecnie masz zainstalowane?

Jakie strony odwiedzasz, na których “wysypuje” się flash player?


(M Mateuszowski) #7

Powiem ci tak   wczesniej korzystałem jedynie z adblocka.

wszystkie dodatki powinny byc usuniete korzystalem z malware  Malwarebytes Anti-Malware z cc cleaner  spybot nic nie pomoglo.zmieniłem konto uzytkownika na default. zrobiłem to jedynie na komputerze na google chrome poradnik był z złosliwym oprogramowaniem instrukcja byla taka zeby profil uzytkownika zmienic nazwe i otworzyć w nowym profilu uzytkownika bez zadnych wtyczek podobno bedzie .,

flash player? ja wogóle nie moge właczyć przegladarki chrome


(Niutech) #8

Wejdź na chrome://plugins i wyłącz wadliwą wtyczkę.


(M Mateuszowski) #9

kolego  Niutech prosze czytać ze zrozumieniem ja nie moge wogóle włączyć przegladarki.

wszystko wyżęj zdaje mi sie jest opisane co sie dzieje. a typu ze wyłacz wadliwa wtyczke jak teoretycznie po odinstalowaniu i zainstalowaniu zadnej nie ma to nie wiem jak mam wyłaczyć


(Djzon) #10

Chcesz wyłączyć coś czego nie ma ? Nie bardzo rozumiem co masz na myśli…


(M Mateuszowski) #11

chodzi mi o to ze usunołem wszystkie wtyczki . odinstalowalem zainstalowalem chrome i nadal nie moge włączyc przegladarki chrome

pojawia mi sie komunikat " o kurcze przegladarka chrome uległa awari"

zadnych wtyczek nie mam zainstalowanych wiec nie wiem w czym tkwi probblem


(drunkula) #12

@pawulononon : trochę pokory kolego, zwłaszcza skoro się nie znasz i otrzymujesz darmowe porady :wink:

 

Spróbuj tak: odinstaluj chrome, wykasuj pliki i katakogi które potworzył (nie tylko program files, ale też app data, user files itd) i zainstaluj na nowo.

 

edit: to musi być chrome?


(M Mateuszowski) #13

wystarczy zeby dana osoba czytała ze zrozumieniem.taka porade to ja sam móglbym sobie dać. wracajac do twojej porady zrobiłem usunołem  z app data przeszukałem caly komputer recznie nic nie znalazłem zadnych plików google chrome czy cos w tym stylu.

chrome najszybsza przegladarka jest a moziila na tym lapku sie tnie i zawiesza

nie wiem kurna co z tym laptopem jest ze chrome nie działa wczesniej smigało bez problemu


(Djzon) #14

Z doświadczenia wiem, że Chrome wymaga często włączenie “Pliku wymiany”