WWW i Edimax AR-7084A


(Jon02) #1

Kupiłem Edimax AR-7084A i podłączyłem komputery do internetu - działa.

Udostępniłem serwis www do internetu - działa, poza małym drobiazgiem - tylko dla kompów z internetu, ja z LANu widzę stronę zarządzania routerem :frowning:

Czy macie pomysł co jest nie tak?


(Lazowski) #2

zmień port ,na jakim działa strona zarządzania routerem, na jakiś inny np 8080 i przekieruj port 80 na twój komputer wewnątrz sieci

możesz też wyłączyć zarządzanie przez www i zostawić tylko telnet jak masz i przekierować port jak wyżej

lub przekieruj jakiś inny port no 8080 na port 80 wewnątrz sieci i wtedy będziesz łączył się ze swoją strona przez wpisanie np http://mojasrtona.pl:8080


(Jon02) #3

Świetny pomysł, dzięki.

Wolałbym przestawić serwis zarządzania, ale nie znalazłem takiej opcji.

Spróbuję dla siebie (LAN) dodać dodatkowy port 8080 z przekierowaniem na 80.

Jeszcze raz dzięki.


(Jon02) #4

W Access Management w Filter ustawiłem przekierowanie z 8080 na 80.

Niestety nie działa :frowning:

Czy ktoś zna EDIMAXa na tyle aby mi pomóc :?:


(Lazowski) #5

upewnij się że wpisujesz dobre IP:8080 zewnętrzne przy ładowania strony i czy przekierowałeś port na odpowiednie IP, może masz DHCP włączone na komputerze


(Jon02) #6

DHCP mam, ale z zewnątrz wszystko jest OK. Komp ma, przez kilka dni, w praktyce cały czas, stały adres.

Stronę też sprawdzam z portem.

Ten piekielny router nie ma dokładnej instrukcji :frowning:

Czy ktoś konfigurował to w Edimax AR-7084A lub podobnym :?:


(Jon02) #7

W routerze dodałem filtr z następującymi ustawieniami:

Active Src Address/Mask Dest IP/Mask Src Port Dest Port Protocol Unmatched Direction

1 Yes 192.168.2.0/255.255.255.0 192.168.2.2/255.255.255.254 8080 80 TCP Forward Both

Nic nie dało :frowning:

Dziwne nie przeszło też proste natowanie portu 8080 na komputer DMZ :?:

Dla pewności http://127.0.0.1:8080/ działa #-o


(Lazowski) #8

jak dla pewności działa http://127.0.0.1:8080/ tzn że twój server www dział na 8080, więc skoro przekierowałeś z 8080 na 80 to ustaw chociaż server www na porcie 80...

chodziło mi o DHCP servera, może w między czasie zmieniło ci się ip i przekierowywujesz na istniejące już ip

Active Src Address/Mask

spróbuj ustawić na 127.0.0.0/255.0.0.0