Wybor systemów operacyjnych przy starcie windowsa


(Adus345) #1

Witam, mam taki problem, iż chcialem zainstalowac windowsa, lecz przy 96% wyskakuje mi bład i dalsza instalacja jest nie mozliwa. Na komputerze mam wgrane x3 windowsy, gdy chce wybrac jakis po starcie systemu klaw mi nie działa i robi mi przekierowanie po 3 sec do daleszej instalacji systemu.Na dodatek napęd CD mi nie dziala. Nie wiem co mam zrobic, da się jakos ustawic zeby aitomatycznie wchodzil po starcie w wybrany system operacyjny ? Z gory dzięki


(rgabrysiak) #2

Dlatego też proszę, korzystając z przycisku EDYTUJ , który znajdziesz w prawym dolnym rogu swojego posta, dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie trafi on do Kosza.


(roobal) #3

Jeśli masz klawiaturę podłączaną pod USB, włącz w BIOSie obsługę urządzeń podłączony pod złącze USB.


(Adus345) #4

Sorka, ale zielony jestem. Mozesz opisac gdzie wejsc ?


(roobal) #5

To musisz sprawdzić w instrukcji swojej płyty głównej, najczęściej trzeba wcisnąć F2 zaraz po włączeniu komputera, zanim załauje się program rozruchowy (bootloader - to jest to co pozwala wybrać Ci system).


(floyd) #6

Piszesz, że masz wgrane trzy Windowsy.

Chcesz instalować czwarty?

Piszesz, że nie działa napęd CD, ale instalujesz Windowsa, to jak go instalujesz?

Co to znaczy wgrane?

Wgrane czy zainstalowane?

Jakie to Windowsy?

W jakiej kolejności instalowane?

Czy któryś z tych Windowsów działał samodzielnie?

Czy jest po starcie komputera wybór systemów, a tylko nie działa klawiatura? Jeżeli tak, to trzeba zrobić tak jak pisze roobal.

Jeżeli nie ma wyboru systemów, to Windowsy zostały źle zainstalowane.

Aby automatycznie był tworzony wybór systemów, to należy je instalować w kolejności od najstarszego do najmłodszego.

jeśli nie działa napęd CD, to należy instalować z USB.


(Adus345) #7

F2 nie działa, patrzyłem all i lipa. Płyta to GIGABYTE GA-M52L-S3, system normalnie chcialem zainstalowac po przez zalagowaniu na konto, iz nie dzialal mi pewien sterownik i chcialem przez to zmienic system. Windowsy mam x3 XP-Profesional. Chcialem wgrac win. 7


(falcon89) #8

Aby wejść do biosu użyj Delete.

 

USB legacy devices (lub podobnie) ustaw na Enabled.


(eranet) #9

tutaj masz kompletną instrukcję co i jak w Twojej płycie - http://download.gigabyte.eu/FileList/Manual/motherboard_manual_m52l-s3_rev.2.0_e.pdf

ta instrukcja powinna być również dołączona do płyty głównej (czy to w formie papierowej czy to jako pdf na dysku instalacyjnym).

Poszukaj - w niej masz wszystkie odpowiedzi.


(Adus345) #10

Falcon, ciągle tak miałem. Nic nie daje :frowning:


(floyd) #11

Żeby coś naprawiać to trzeba wiedzieć co się zepsuło i ewentualnie dlaczego się zepsuło. Czy zepsuło się samo z siebie czy na skutek działań użytkownika.

Już przynajmniej wiadomo, że miałeś XP i próbowałeś zainstalować windows7 (Nie wiadomo czy na tej samej partycji czy na innej, ale mniejsza z tym). Jeżeli instalacja nie przebiegła pomyślnie lub została niedokończona, to żadne wciskanie takiego czy innego klawisza nie pomoże bo żaden system się nie uruchomi, ani ten poprzedni ani ten nowy. Trzeba po prostu dokończyć instalacji z płyty CD czy z USB lub dokonać naprawy systemu, ale i do tego potrzebny jest program instalacyjny na CD lub pendrive i innej drogi nie ma.


(Adus345) #12

Instalacja na 96% przerywa się i nie chce dalej nic robic, jak naprawiam to, to samo.


(floyd) #13

Próbowałbym z innego dysku (choćby pożyczonego) lub ponownie z XP.


(eranet) #14

a może by tak boot via network i wtedy clean-install?? o ile autor umie to zrobić i ma drugiego kompa pod nosem :slight_smile:


(Adus345) #15

Temat do zamknięcia.