Wydajność systemu VISTA


(Pilcu) #1

Witam mam pewien problem ale za nim przedstawie chciałbym powiedzieć troche o sprzętcie: P4 3,2 gh, 1gb ram, geforce6600gt, dysk 200gb (dla windowsa 20gb). WINDOWS VISTA ULTIMATE.

A więc tak zainstalowałem viste z myślą o lepszym działaniu systemu a tu klapa chodzi jak żółw podobnie troche do xp ( ponieważ tez mi nie działał za dobrze). Myśle że to przez dyski aczkolwiek moge się mylić prócz dysku c:\, d i e nigdy nie były formatowane ale nie wiem czy to akurat powód. Z tego co sie dowiadywałem od ekipy Micro... powinno chodzic super a tak nie jest . . . (nawet przenoszenie pliku 20mb zajmuje długo). Nie wiem może defragmentacja dysków pomoże co o tym myslicie?? Dzięki za odpowiedz i pozdrawiam


(Anduril) #2

Hmm.. powiem szczerze ze nie wiem co to moze byc... u mnie wszystko chodzi ok a rakiety nie mam. A dyska masz pod SATA czy IDE?

Kompa masz w porządku więc moze po prostu dyska sformatuj i porób od nowa patrycje? Czasami to pomaga odblokować dysk. Miałem tak na stareńkiej 20ce Samsunga - po gruntownym remoncie hdd, czyli poniszczyłem wszystkie patrycje i założyłem od nowa, wszystko działało ok, nawet Vista w wersji Beta2 :wink:

Bo nie sądzę zeby ci dysk siadał.


(Pilcu) #3

SataII Baracude. No tak ale tam mam ważne dane ;/ ponad 150 gb co ja z nimi zrobie heh. Naprawde juz gupieje od tego powinno wszystko ładnie chodzic a chodzi strasznie... hmmm

EDIT: Wpadłem na pomysł ponieważ mam laptopa 160gb i pytanie z innej beczki znacie jakis łatwy sposób przeslania tam plikow?? czy to przez usb czy jak?


(Kazio1987r) #4

Zobacz w ustawieniach kontrolera SATA (menedżer urządzeń) jaki tryb transferu masz ustawiony. Jeżeli PIO to zmień na DMA. Jeśli jest DMA to problem leży gdzie indziej. Dane można przesłać przez ethernet.


(Miwidlak) #5

Na moim kompie (podobna konfiguracja do Twojej PILCU) Vista Home Premium PL build 6000 chodzi szybciej jak poprzednio XPek.


(Wojtekflakus) #6

jesli masz w obydwu kompach karty sieciowe to poprostu połącz kompy skrosowanym kable i gra;) nie zapomnij skonfigurowac prostejs sieci :wink:


(Pilcu) #7

barracuda 7200.S taki jest mój dysk kazio możesz powiedzieę jaśniej?? Bo nie moge tego znależć...

Plgracz wez mnie nie dołuj może jednak zainstalować Home Premium?? czy sformatowac cały dysk i odnowa partycje?

cyista Dzieki :slight_smile: Myśliciee że format da tutaj rade? i co lepiej Home Premium czy Ultimate?

DMA JEST WłACZONE


(Miwidlak) #8

Nie dołuję Sorki

Ja miałem do wyboru albo Ultimate albo Home Premium wybrałem Premium.

Chodzi już 5 dzień i nawet się nie zawiesiła z czego jestem szczerze zadowolony i zdziwiony bo wersje testowe na moim sprzęcie muliły jak diabli.

W Twoim przypadku PILCU więcej RAMu (tak do 2GB) i własciwe sterowniki.

Instalator Visty wykrył i zainstalował wszystkie z wyjątkiem Audigy, później pobrała sobie (Vista) z Windows Update nowsze a ja sam od siebie wgrałem tylko najnowsze stery nVidii.

CHODZI (u mnie) jak żaden wcześniejszy XPek


(Pilcu) #9

stery sciągłem z nvidia najnowsze do visty do karty dzwiękowej realtek hdi także sciagłem do visty i działa wszystko poprawnie. Zdefragmentowalem dysk i jest lepiej ci powiem. Nawet szybciej sie włacza jak narazie nic nie robie


(Gutek) #10

pilcu na forum używamy polskich znaków - POPRAW posty!


(Izo) #11

Mam rozumieć ze Vista obciąża system podobnie a nawet mniej jak XP?


(Miwidlak) #12

System operacyjny (dowolny) zamuli każdego kompa. Im mocniejszy komp to dłużej to trwa :mrgreen:

Ale poważnie - wg mnie - Vista lepiej sobie radzi z nowymi technologiami jak XPek.

Wszyscy uczymy się na błędach (nawet Microsoft :mrgreen: chociaż oni nie z wszystkich nauk wyciągają dobre dla Nas wnioski)