Wydajności


(Damianspory) #1

Proszę o sprawdzenie napięć komputer jest nowy ( ma tydzień ) wiatrak na karcie ustawiony na 60% a mimo to system jest wolny i gry się przycinają.

Mam dwa wiatraki na tyle obudowy jeden z boku i jeden 120 x 120 na przodzie wszystkie wysysają powietrze na zewnątrz ;]

Chłodzenie mostku płyty głównej nawet zmieniłem na Zalman ZM-NB47.

PROSZĘ O WASZĄ POMOC

Zasilacz MODE COM FEEL III 500 W

Typ procesora DualCore AMD Athlon Black Edition 7850, 2800 MHz (14 x 200)

DIMM1: Kingmax KLEE88F-B8KU6 2 GB DDR2-1100 DDR2 SDRAM (6-7-7-25 @ 555 MHz) (5-5-5-18 @ 400 MHz) (4-4-4-15 @ 333 MHz)

Karta wideo NVIDIA GeForce 9600 GT (512 MB)

Płyta Gigabyte M52L-S3P z nowym biosem

Po kliknięciu powiekszenie obrazka

hqnpwx.JPG

hqnpee.jpg

hqnpwp.JPG


(Cedar) #2

A co ma mają wentylatory do szybkości komputera?

Aktualne sterowniki od grafiki http://www.nvidia.pl/Download/Scan.aspx?lang=pl i pozostałych podzespołów wgrałeś(z płyty CD dołączonej do płyty głównej)?

Włącz menadżer urządzeń i zobacz czy są widoczne w nim jakieś wykrzykniki i znaki zapytania.


(Jjoasz) #3

ten z przodu pchac powinien do budy - mobo sie gotuje, jak w idle masz prawie 50C i 'dyche' wiecej na ram :o

a jakie sa w stresie? np. occt lub orthos przez godzine + jakis 3dmk06/vantage

i na ile te wentyle sa puszczone? 12v czy 5v, bo pod plyte chyba ich nie podpioles?

no i na koniec... zasilacz nie nalezy do najlepszych, za to wykonuje pokazowe pady kompow i loty napiec w stresie zwlaszcza :lol:


(Damianspory) #4

wentylator = niższa temperatura = większa wydajności komputera... mam najnowsze sterowniki do karty a w menadżerze nie mam żadnych wykrzykników.


(Cedar) #5

Już clockwork , podał Ci jaki jest Twój błąd - jeśli wszystkie wysysają to nie mają czego wysysać i powietrze w obudowie stoi (brak obiegu - słabe chłodzenie)


(Damianspory) #6

napisze dziś wyniki z 3d marka a ten wiatrak z przodu obudowy dmucha do środka ale strasznie słabo bo nie wiem jak mu zmienić prędkośc (ma 600rmp)... wiatraki są podpięte pod molex'y

-- Dodane 23.07.2009 (Cz) 15:46 --

wiatrak przedni jest podpięty bezpośrednio pod płytę gł. na 3 pin


(Jjoasz) #7

to skad wiesz, ze akurat 600rpm?

podepnij pod plyte i bedziesz mogl nimi sterowac - albo w biosie, albo speedfanem lub dedykowanym narzedziem producenta...

poza tym, dusic info z Ciebie, to jak cebule kroic - moze powiesz jakie wentyle, jakie chlodzenie CPU i GPU, smart hdd itp.


(Damianspory) #8

jest podpięty pod płyte w biosie pisze ile ma obrotów.. CPU oryginalne (zwykły radiator i wentylator amd) , dysk sprawdzany HDD REGENERATOR , CHKDSK w pełny sprawny .A w obudowie wentyle 80x80mm o takie:

http://allegro.pl/item687146658_aab_coo ... y_9db.html

GPU http://www.xicomputer.com/products/prod ... 0GT1GB.jpg

HDD hqnhpw.JPG


(Jjoasz) #9

masz c'n'c wlaczone w biosie?

widac plyta steruje obrotami...

dyskow nie sprawdza sie hdd regeneratorem (bo je bardziej psuje, jak naprawia)

te wentyle maja czujniki, wiec raczej odpada sterowanie z mobo - mozesz je jedynie podpiac pod plyte, by znac obroty

dysk ma jeden blad glowicy/talerzy + glowica sporo lata po dysku - zdefragmentuj, ale najpierw wyczysc jakims programem ze smieci, potem rejestry i na koniec dopiero defrag

ps. pamiec wirtualna ustaw na sztywno, jesli masz na jednym dysku lub na partycji C, bo defragmentacja nie bedzie prawidlowa (system dynamicznie przydziela miejsce pod PW)


(JNJN) #10

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN


(Damianspory) #11

wentylator z przodu ustawiłem na 1300rmp to jest jego maksimum temperatury płyty dalej takie wysokie 46 płyta , 52 mostek MCP

wynik z 3dmark06 profesjonal to 9627