[Wydzielono] Czy można bez przeszkód zainstalować Linuxa obok Windows 10 na partycji GPT?


(netis) #1

Kombinowałem z różnymi wariacjami USB Legacy i USB PS/2.

Może się pogubiłem ale mam wrażenie, że zachowanie nie zawsze jest takie samo przy tych samych ustawieniach.

Miałem problem z zainstalowanym Windowsem - brak sterowników (wszystkich: sieć, USB...)

 

Przy tych różnych kombinacjach jak już klawiatura w GRUB działała to Winda albo ruszyła ale nie było klawiatury, albo startowało z GRUB-a ale tylko czarny ekran. W końcu Windę uruchomiłem i zacząłem instalować stery, które wcześniej przeniosłem na dysk twardy w Linuxie. Po zainstalowaniu USB klawiatura/myszka przestała działać.

 

Kolejne restarty w różnych kombinacjach USB Legacy - PS/2 aż w końcu UEFI też przestało widzieć klawiaturę!

 

Teraz już tylko pojawia się menu Grub i startuje Mint bez możliwości zmiany.

Acha - w Mincie jak startował w różnych kombinacjach zawsze widział Klawisze i Mysz.

 

 

RESULTS.txt


(marcin82) #2

Ale ty masz wszystko zainstalowane w trybie BIOS/ legacy. Podaj model płyty głównej. Funkcja USB_Legacy musi być włączona “Enable(d)” i powinno wszystko działać.

 

Jeśli będziesz chciał mieć systemy instalowane w trybie UEFI, trzeba zmienić typ tablicy partycji z “dos” na “gpt”, włączyć UEFI i dopiero instalować. Zmiana typu tablicy partycji wiąże się z utratą danych, to chyba logiczne.

 


(Semtex) #3

Tym razem, warunkowo, wydzieliłem bez usuwania do kosza, masz problem załóż własny wątek a nie śmieć w czyimś…


(netis) #4

 

Sorry, myślałem że będę śmiecić zakładając drugi podobny wątek. Osobiście jak szukam rozwiązania jakiegoś problemu wolę przeglądnąć jeden wątek i wiele aspektów problemu poznać a nie czytać kilka i powtarzające się porady. W każdym razie autor wątku odpowiedź otrzymał w drugim poście a potem to już mój problem był dyskutowany. Dla dobra społeczności proszę o wydzielenie od 3ciego postu i zmianę tematu na Windows7 i Linux na partycji GPT. Chociaż moim zdaniem lepiej połączyć jak było. Przepraszam za zamieszanie - działałem w dobrej wierze.

 

 

No właśnie z tego skryptu wywnioskowałem, że mam partycje MBR. Dzisiaj próbowałem instalować OpenSuse i mi to potwierdził - chciał wszystko kasować. Pewnie Win7 przy instalacji utworzył tablice MBR a Mint się dostosował. Nie wiem czy to GPT jest mi na coś potrzebne ale Winda po uruchomieniu nie widzi klawiatury i myszy. UEFI resetowałem na zworkach bo jak pisałem nie dało się nawet do biosu wejść. Teraz jest domyślnie USB Legacy - Enabled


(marcin82) #5

Podaj dokładny model płyty głównej.


(netis) #6

Płyta Asrock H110M-ITX/ac - Już podawałem :slight_smile: - niepotrzebnie wątek został podzielony :frowning:

 

Nie wiem co jest z tą płytą ale mam też problem z wiatrakiem CPU. Myślałem że to CPU się grzeje ale teraz podejrzewam, że wina leży po stronie płyty.

Mam tam 3 różne temperatury od najwyższej 1-UEFI, 2-z polecenia inxi -s i 3 - run sensors.

Jakby Ci się chciało to zajrzyj tu: https://forum.dobreprogramy.pl/procesor-temp-40-stc-zaraz-po-wlaczeniu-536921t/?do=findComment&comment=3386574

 

PS: Jutro mnie nie będzie, z uprzejmych porad, za które jestem wdzięczny będę korzystał w środę