Wykorzystanie dysku 100% - analiza logu Autoruns - problem z instalacją programu ze sklepu windowsa


(luigi0) #1

Wczoraj próbowałem zainstalować ze sklepu Windowsa Skypa. Wystąpił jakiś błąd i pobrałem ze strony skypa klasyczną wersję. Ciągle jednak wyskakiwał błąd pobrania co kilka minut ze sklepu, dysk zaczął mieć 100% wykorzystania. Naprawiłem sklep store i już żaden komunikat nie pojawia się. Ale przy starcie systemu, dysk wykorzystywany jest przez jakiś czas w 100%.
Najwięcej zasobów zużywa svchost (LocalSystemNetworkRestricted) - w monitorze zasobów to widziałem - na początku startu windowsa, potem za kilka minut znowu.
Nic szczególnego nie uruchamia się, jedynie dużo zasobów zużywa przez ten pewien czas System, poteem svchost localsystemnetworkrestricted, trochę przez chwilę nvprofileupdater64 (na necie czytałem, że to wirus, ale system mam raczej czysty, więc nie wiem co to jest), downloader (to chyba od antywirusa bitdefendera) i kilka innych drobnych rzeczy.
Załączam log z MS Autoruns: http://uploadfile.pl/pokaz/1303398---m91l.html# (trzeba kliknąć Pobierz plik (NIE pobierz teraz)
Daję do osobnego linka, bo plik jest za duży
Prosiłbym podpowiedzieć mi co mogę powyłączać.


(pocolog) #2

Przenieś temat do działu bezpieczeństwo
https://forum.dobreprogramy.pl/c/dla-specjalistow/bezpieczenstwo
Zrobisz to klikając w ikonę ołówka obok tytułu tematu.

Po przeniesieniu wykonaj skany


(luigi0) #3

Laptop sprawdzony, aktualnie jest czysty, problem ze zużyciem dysku 100% dalej występuje. Najpierw zaraz po włączeniu laptopa przez chwilę. Potem po kilku minutach pojawia się svchost.exe (LocalServiceNetworkRestricted -p) i wykorzystanie dysku wskakuje do 100% na kilkadziesiąt sekund, potem spada i jest dobrze.
To normalne, że dysk jest wykorzystywany w 100% nieco dłuższymi momentami?


(luigi0) #4

Udało mi się zlokalizować co mi tak dysk zżera. Jak laptop się włączy to jest już dobrze wszystko, naprawiłem sobie. Ale po kilku minutach uruchamia się kilkanaście/dziesiąt svchostów LocalServiceNetworkRestricted.
W załączniku zdjęcie. I obok każdego takiego svchosta pisze którego pliku to dotyczy. Tak jakby nie wiem sprawdzało czy pliki znajdują się na swoim miejscu albo przeszukiwało wszystko po kolei co jest na kompie?
Co to jest? Co z tym zrobić?


Po kilkudziesięciu sekundach uspokaja się i użycie dysku spada do normalnych wartości.