Wykrycie rootkita, ale antywirus i antyrootkit nie daja rady


(Tariktiri) #1

Witam serdecznie!

Proszę bardzo o pomoc! Wczoraj Avast wykrył rootkita, sam niestety nie daje sobie z nim rady, ze 3 darmowe antyrootkity także (jeden z nich coś wykrył. usunął, ale avast po gruntownym skanie z archiwami ciągle wykrywa jakieś nieprawidlowości - co ciekawe nie zawsze.. ale tak 2/3 razy).

za pierwszym razem dodatkowo Avast usunął HTML Agenta (potem już ich nie widziałam na logu).

hijack: http://wklejto.pl/25839

silent runner: http://wklejto.pl/25841

jeżeli potrzeba będzie jeszcze innych logów to oczywiście je wkleję czym prędzej.

dzięki wielkie z góry!


(huber2t) #2

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(13 Alek) #3

Daj log z ukośnikami

Twój wygląda tak:

A powinien tak:


(Tariktiri) #4

Combofix: http://wklej.org/id/51529/

oraz ponowne logi:

hijack: http://wklej.org/id/51530/

silent runners: http://wklej.org/id/51532/

mam nadzieję, że już podałam wszystko dobrze..

od wczoraj wieczór także nie mogę odtwarzać głosu (nawet po ponownym zainstalowaniu k-lite codecs full pack)


(13 Alek) #5

Logi wyglądają na czyste.

Wejdź w Start :arrow: Uruchom :arrow: wpisz:

ComboFix /u

( usunie to instalkę combofixa, oraz folder przez niego stworzony )

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner. Daj z niego raport na http://www.wklej.eu/, http://www.wklej.org/ lub http://www.wklejto.pl/, a w poście tylko link.


(Tariktiri) #6

skanowalam parę razy tym skanerem i Avastem.. usunelam kilka dziwnych plików.

Obecnie mam Pandę Global na próbę 30 dni.. tylko strasznie zwalnia internet (może to kwestia firewalla..)

w każdym razie na razie nic nie wykrywa tak jak poprzednio.. dziękuję bardzo za linki, przejrzenia loga i pomoc.