Wykrzynik przy "Intel(R) 5 Series/3400 Series Chipset Family 4 Port SATA AHCI Controller - 3B34"


(Jedrekk95) #1

Witam.

Gdy włączam komputer nie działają mi żadne urządzenia podłączone do USB (myszka) i te które chce podłączyc (pendrive, tel)

W menadżerze urządzeń co włączonie od nowa  laptopa mam wykrzyknik przy:

Intel® 5 Series/3400 Series Chipset Family 4 Port SATA AHCI Controller - 3B34

 

natomiast przy tym nie:

Intel® 5 Series/3400 Series Chipset Family 4 Port SATA AHCI Controller - 3B3C

 

i teraz żeby działały mi urządzenia USB musze wyłączyc i włączyc sterownik ten z wykrzyknikiem żeby ten wykrzyknik znikł.

 

Aby do tego dojśc sporo sie nameczyłem, odinstalowywałem wszystkie Kontrolery uniwersalnej magisterii szeregowej po czym system instalował je na nowo i wtedy też działało, odinstalowywałem także:

Intel® 5 Series/3400 Series Chipset Family PCI Express Root Port 1 - 3B42

Intel® 5 Series/3400 Series Chipset Family PCI Express Root Port 4 - 3B48

 

zainstalowałem standardowy sterownik chipsetu potem nowszy i za każdą operacją uruchamiałem lapka od nowa ale ten wykrzyknik nadal jest.

 

No i teraz za każdym razem musze wylaczyc i wlaczyc ten seterownik zeby np. myszka mi działała...


(system) #2

Co to za laptop? Firma i dokładny model?


(Longhorn2009) #3

Co pisze (jaki błąd) po kliknięciu dwukrotnie na ten wadliwy kontroler?


(Jedrekk95) #4

Zapomnialem mapisac


(Longhorn2009) #5

http://www.samsung.com/pl/support/model/NP-R540-JA07PL tutaj są sterowniki dla twojego modelu, nie instalowałeś przypadkiem jakiś niepewnych?

Jeśli problem występuje od niedawna to polecałbym przywrócenie systemu do momentu kiedy sprzęt działał.


(Jedrekk95) #6

mam te sterowniki wszystkie i instalowałem je juz wczesniej wszystkie i przydałoby sie je odinstalowac i na nowo zainstalowac ale niektore nie da sie odinstalowac tylko instaluja sie jeszcze raz a to chyba nie jest to samo.

 

Nie moge wyjaśnic sobie dwóch problemów, pierwszy to skąd system instaluje sterowniki od nowa zaraz po tym jak je odinstaluje i dlaczego system ma problem z automatycznym włączeniem tego kontrolera z wykrzyknikiem i musze zrobic to recznie, czyli wyłączyc i włączyc

 

PS: po całym procesie odinstalowania tych kontrolerów i potem wyłączania i włączania tego z wykrzyknikiem żeby działay porty to niektoróre kontrolery wystpują podwójnie tak jak np te:

Generic USB Hub

Generic USB Hub

Główny koncentrator USB

Główny koncentrator USB


(Longhorn2009) #7

Możesz jeszcze spróbować z poziomu trybu awaryjnego usunąć ten kontroler i jeszcze raz wgrać stery do chipsetu.


(Jedrekk95) #8

Robiłem już z trybu awaryjnego różne kombinacje ale to samo, jak sie nie uda robie formata i wgrywam Ultimate bo HP połowe funkcji nie ma.

PS: zrobiłbym przywracanie systemu ale nie mam żadnej kopii :smiley:


(terminus818) #9

Ten sposób u mnie zadziałał.