Wyłączające sie gry i programy


(Batllemisiu) #1

Witam mam problem a mianowicie gdy włączam sobie jakąś grę to po paru min się gra wyłącza do pulpitu nic żaden komunikat nie wyskakuje "chodzi tu o grę mu online" natomiast gdy włącze jakąkolwiek inną grę (nie internetową)i też chwile pogram to wyskakuje błąd i coś tam żebym wysłał raport o błędzie tak samo jest z programami gdy za dużo jest włączone to wyskakuje okienko żebym wysłał raport o błędzie nawet GG mi sie wyłącza...

Ostatnio spaliło mi sie pół kompa i części zostały wymienione, ocalały tylko ramy, dysk twardy, grafika i napędy, teraz podejrzewałem ze coś jest z grafiką bo ostatnio podkręcałem ale gdy wymieniłem to dalej sie działo to samo... ktos mi doradził ze dyst twardy bo ostatnio miał podobny problem...

to też wymienilem na jakiś stary 12GB ale dalej to samo :confused: teraz mi pozostaje do wymiany ram tylko nie wiem czy kupować czy nie bo moze sie okazac ze to cos innego nawala :confused: temp kompa sprawdzilem i jest normalna tj okolo 40C

ostatnio komp chodził mi można powiedzieć 24/7 przez 2 tyg może to mieć jakiś związek z tym kłopotem?? (przez ten problem zrobilem przerwe ale dalej mam kłopoty)

Proszę o szybką odpowiedz :slight_smile:


(Homik1983) #2

Obstawiałbym pamięć RAM. Ściągnij program MemTest. Rozpakuj, wypal na płytę, uruchom ponownie kompa i zbootuj go z tej płyty. Następnie wypatruj czy są jakieś błędy, test powinien trwać do końca i powinien wykonać się kilka razy - więc musisz uzbroić się w cierpliwość, bo trochę to potrwa. Jeśli nic nie wykryje, to zrób jeszcze ostatni test (musisz go wybrać ręcznie), trwa najdłużej i domyślnie jest wyłączony. Podaj całą konfigurację komputera w tym także markę i model zasilacza.


(Batllemisiu) #3

ok najpierw zrobie ten test a gdy nic nie wykryje to napisze co posiadam :]

Złączono Posta : 25.08.2007 (Sob) 23:41

aha daj mi dokładny opis jak korzystać z tego programu :mrgreen:

Złączono Posta : 26.08.2007 (Nie) 8:50

rozpakowałem ten program a w środku jeszcze 2 zipy więc tez rozpakowałem ale to te same pliki obydwa więc nagrałem tylko jeden folder na płytke... i cos tam mi wyskoczylo wybierz profil1 i tyle nic sie nie skanowało, to ściągnąłem MemTest pod wina to przy 30% sie resetuje system :confused: i tak 2 razy próbowałem :confused: więc wychodzi że ram?