Wyłączające się gry


(walmen944) #1

Witam. Od dwóch dni zmagam się z samoczynnym wyłączaniem się gier Blackshot i Operation7(bez żadnego komunikatu przechodzi do pulpitu) natomiast Rayman 3 chodzi bezproblemowo. Skanowałem system Malwarebytes Anti-Malware, czyściłem rejestr i żadnych rezultatów. Proszę o pomoc.

Zamieszczam logi z OTL:

 

OTL: http://wklej.org/id/1305235/

Extras: http://wklej.org/id/1305240/

 


(bart86) #2

Problem może leżeć po stronie sprzętu lub systemu. Gry się wyłączają po jakiś konkretnym czasie? Napisz specyfikacje sprzętu łącznie z mocą i marką zasilacza. Daj screen z HWmonitor.


(walmen944) #3

Procesor : Intel Celeron 2.66 podkręcony w biosie do 3.0

Karta Graficzna : Nvidia FX5500

RAM : 1GB

Płyta Główna : GIGABYTE 8VM533M-RZ

Zasilacz : Codegen 300W

 

http://fotozrzut.pl/zdjecia/af89bd7b4b.jpg screen z HW

 

Nie wiem o co chodzi z TMP0,1,2 tamperatury cały czas skaczą w sekunde może z 16 skoczyć do 60 


(Marcin1025) #4

Zasilacz jest z czarnej listy zaleciłbym jego wymianę na firmowy.Temperatura procesora trochę ale stare Celerony potrafiły się grzać.Kiedy ostatnio czyściłeś komputer w środku?


(walmen944) #5

Komputer czyszcze co tydzień, a co do zasilacza to jaki byś polecił ? 


(Marcin1025) #6

Wystarczy tu jakiś fortron minimum 300 W na gwarancji z allegro


(bart86) #7

temperatury grafiki sprawdź programem GPU-Z


(walmen944) #8

Czy taki zasilacz może być i czy się opłaca? http://allegro.pl/profesjonalny-fortron-350-w-hhn-24pin-p4-i4053240888.html

I jeszcze jedno, czy uciągnie grafike Geforce 7600gs.    Screeny z GPU-Z podam ok 16:00 


(walmen944) #9

bart86 z tego co wyczytałem w necie to FX5500 nie ma sensorów temperatury więc jej nie sprawdze


(Marcin1025) #10

Co do zasilacza to ok choć nie jest to najnowsza konstrukcja.


(walmen944) #11

Nie wiem co się stało ale wczoraj grałem ok 2 godziny i wszystko było w porządku gra się nie wyłączała.

Czy problemem może być to że mimo słabego zasilacza podkręcałem procesor ?

Co do zasilacza, mógłbyś podać model nowszej konstrukcji ?


(bart86) #12

zmieniłeś taktowanie procesora na fabryczne?

tak zmiana taktowania podzespołów może powodować niestabilną prace czyli między innymi wyłączanie się programów

Czy po podkręceniu procesora zmieniałeś mnożnika ramu lub napięcie na pamięciach ram i czy zmieniałeś napięcie na procesorze ?


(Marcin1025) #13

http://www.ceneo.pl/11664073 ten nie jest bardzo drogi ale ma zapas mocy i ma gwarancję dwa lata.